<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://latinosports.com/baseball/xmlrpc.php" />
<meta property="og:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png" />
<meta name="twitter:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&#8220;Try to make your children&#8217;s childhood very long, because life is very short&#8221; &#8230; Dick Secades.- -o-o-o-o- Coral Gables, Florida (VIP-WIRE) &#8211; Today is Mail Day like every Wednesday. But, if you did not send me your name, surname and from what town or city you are writing to me, I cannot answer you. Thanks. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/">
<meta name="twitter:title" content="The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”">
<meta name="twitter:description" content="&#8220;Try to make your children&#8217;s childhood very long, because life is very short&#8221; &#8230; Dick Secades.- -o-o-o-o- Coral Gables, Florida (VIP-WIRE) &#8211; Today is Mail Day like every Wednesday. But, if you did not send me your name, surname and from what town or city you are writing to me, I cannot answer you. Thanks. [&hellip;]">
<title>The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío” &#8211; Latino Sports</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío” Comments Feed" href="https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latinosports.com\/baseball\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uuc-styles-css'  href='https://latinosports.com/baseball/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinosports.com/baseball/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/style.css?ver=5.2.11' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/reset.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/media-queries.css?ver=5.2.11' type='text/css' media='all' />
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinosports.com/baseball/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinosports.com/baseball/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boxing Drug Testing Issue: Who Do You Trust?' href='https://latinosports.com/2021/09/07/boxing-drug-testing-issue-who-do-you-trust/' />
<link rel='next' title='Yankees Lose Cole And Another One To Blue Jays' href='https://latinosports.com/2021/09/08/yankees-lose-cole-and-another-one-to-blue-jays/' />
<meta name="generator" content="WordPress 5.2.11" />
<link rel="canonical" href="https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/" />
<link rel='shortlink' href='https://latinosports.com/?p=8726' />
<link rel="alternate" type="application/json+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F09%2F07%2Fthe-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F09%2F07%2Fthe-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-8726 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn Nets</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://latinosports.com/category/video/">Video</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://latinosports.com/"><img itemprop="logo" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="http://www.instagram.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="http://www.twitter.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn Nets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://latinosports.com/category/video/">Video</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-8726 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://latinosports.com/category/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/d17d461586674c21ee0edd1715520ede?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d17d461586674c21ee0edd1715520ede?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://latinosports.com/author/juanv/" title="Posts by Juan Vené" rel="author">Juan Vené</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-07">September 7, 2021</time></span>
							<meta itemprop="dateModified" content="2021-09-07"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/&amp;t=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío” -&amp;url=https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png&amp;description=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1328" height="756" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene.png" class="attachment- size- wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene.png 1328w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-300x171.png 300w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-768x437.png 768w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1024x583.png 1024w" sizes="(max-width: 1328px) 100vw, 1328px" />																												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<p>&#8220;Try to make your children&#8217;s childhood very long, because life is very short&#8221; &#8230; Dick Secades.-</p>
<p>-o-o-o-o-</p>
<p>Coral Gables, Florida (VIP-WIRE) &#8211; Today is Mail Day like every Wednesday. But, if you did not send me your name, surname and from what town or city you are writing to me, I cannot answer you. Thanks.</p>
<p>Joel B. Del Pino, from Caripito, asks…: &#8220;Can you send me all the information you can about Sandy Koufax, especially from his last season, when he had arthritis in his elbow?&#8221;</p>
<p>Friend Jo…: The left-handed Koufax, “The Illustrious Jew”, now in his 85 years of age, was a gifted on the mound until his last season. He threw four no-hitters, including a perfect one in 1965.</p>
<p>He pitched for 12 years, 1955-1966 and set a record of 165-87, 2.76. He was the leader in won games, in 1963, 25-5; in 1965, 26-8 and 1966, 27-9; in ERA he led both Leagues five times in a row, 2.54 in 1962, 1.88 in 1963, 1.74 in 1964, 2.04 in 1965 and 1.73 in 1966; three years he threw more shutouts than all other pitchers, 11 in 1963, nine in 1964 and five in 1966; four times he was champion in strikeouts.</p>
<p>But he retired with arthritis, just at age 31, in the prime of his career. The Dodgers offered him $ 100,000 for the 1967 season, equivalent to $ 100 million today. And he replied…: “I don&#8217;t accept. I could not satisfy the fans, my teammates, the executives of the organization, or myself.</p>
<p>Jesús F. Roa Ch. From Caracas, is very kind and generous with this message that I thank from my heart…: “I am writing you these lines to thank you that, without fear of anything, you are so sincere, correct in his comments. Without meeting him in person, I love him as a close relative ”.</p>
<p>Luis Rojas, from Carora, asks &#8230;: &#8220;Why do the majority of Venezuelan journalists, and others who are not journalists, but work as if they were, despise you so much, being you a walking bible and with an impressive resume?&#8221; .</p>
<p>Friend Lucho…: Very grateful. And to despise, means to consider a person of little value, of minimal importance, unworthy of appreciation, esteem, attention and treatment, and demonstrate all this by rejecting him. I tell you the truth, I was unaware that someone would despise me.</p>
<p>Héctor López, from Maracaibo, asks &#8230;: &#8220;Wouldn&#8217;t it be fair, to credit the outfielder who hits the ball with a ball into the glove and the fence goes over the top?&#8221;</p>
<p>Friend Jeity…: No. Because, if he manages to make her make contact with the glove and fall over there, it&#8217;s because he made a great effort trying to catch her.</p>
<p>Thanks to the life that he has given me so much, even a reader like you.</p>
<p>jbeisbol5@aol.com</p>
<p>@ juanvene5</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;Español&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>El artrítico Koufax, o “El Ilustre Judío”</strong></p>
<p>“Trata de que la niñez de tus hijos sea muy larga, porque la vida es muy corta”… Dick Secades.-</p>
<p>-o-o-o-o-</p>
<p>Coral Gables, Florida (VIP-WIRE) &#8211; Hoy es Día del Correo como todos los miércoles. Pero, si no me enviaste nombre, apellido y desde cuál pueblo o ciudad me escribes, no puedo contestarte. Gracias.</p>
<p>Joel B. Del Pino, de Caripito, pregunta…: “¿Puede enviarme toda la información que pueda acerca de Sandy Koufax, especialmente de su última temporada, cuando lo atacó la artritis en el codo?”.</p>
<p>Amigo Jo…: El zurdo Koufax, “El Ilustre Judío”, ahora en sus 85 años de edad, fue un superdotado en la lomita hasta su última temporada. Tiró cuatro juegos sin hits, incluso uno perfecto en 1965.</p>
<p>Lanzó durante 12 años, 1955-1966 y dejó record de 165-87, 2.76. Fue líder en juegos ganados, en 1963, 25-5; en 1965, 26-8 y 1966, 27-9; en efectividad encabezó las dos Ligas cinco veces seguidas, 2,54 en 1962, 1.88 en 1963, 1.74 en 1964, 2.04 en 1965 y 1.73 en 1966; tres años tiró más blanqueadas que todos los demás pitchers, 11 en 1963, nueve en 1964 y cinco en 1966; cuatro veces fue campeón en strikeouts.</p>
<p>Pero se retiró por la artritis, apenas a los 31 años, en lo mejor de su carrera. Los Dodgers le ofrecieron 100 mil dólares por la temporada de 1967, equivalentes a 100 millones de hoy día. Y él respondió…: “No acepto. No podría satisfacer a los fanáticos, a mis compañeros de equipo, a los ejecutivos de la organización, ni a mí mismo”.</p>
<p>Jesús F. Roa Ch. De Caracas, es muy amable y generoso con este mensaje que agradezco de corazón…: “Le escribo estás líneas para agradecerle que, sin miedo a nada, sea tan sincero, correcto en sus comentarios. Sin conocerlo en persona, lo quiero como a un familiar cercano”.</p>
<p>Luis Rojas, de Carora, pregunta…: “¿Por qué la mayoría de los periodistas venezolanos, y otros que no son periodistas, pero trabajan como si lo fueran, lo desprecian tanto, siendo usted una biblia andante y con un currículum impresionante?”.</p>
<p>Amigo Lucho…: Muy agradecido. Y despreciar, quiere decir considerar a una persona de poco valor, de mínima importancia, indigna del aprecio, la estimación, la atención y del trato, y demostrar todo eso rechazándola. Te digo la verdad, ignoraba que alguien me despreciara.</p>
<p>Héctor López, de Maracaibo, pregunta…: “¿No sería justo, acreditar error al outfielder a quien le pega la pelota de un batazo en el guante y se va por encima la barda?”.</p>
<p>Amigo Jeity…: No. Porque, si logra que haga contacto con el guante y caiga del lado allá, es porque hizo un gran esfuerzo intentando atraparla.</p>
<p>Gracias a la vida que me ha dado tanto, incluso un lector como tú.</p>
<p>jbeisbol5@aol.com</p>
<p>@juanvene5</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png"/>
												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://latinosports.com/baseball/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Articles</span></h4>		<ul>
											<li>
					<a href="https://latinosports.com/2021/09/08/yankees-lose-cole-and-another-one-to-blue-jays/">Yankees Lose Cole And Another One To Blue Jays</a>
											<span class="post-date">September 8, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/">The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”</a>
											<span class="post-date">September 7, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/07/boxing-drug-testing-issue-who-do-you-trust/">Boxing Drug Testing Issue: Who Do You Trust?</a>
											<span class="post-date">September 7, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/07/the-ohtani-phenomenon-and-the-guilty-arturo-el-fenomeno-ohtani-y-el-culpable-arturo/">The Ohtani phenomenon and the guilty Arturo &#8211; El fenómeno Ohtani y el culpable Arturo</a>
											<span class="post-date">September 7, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/06/there-is-concern-for-the-yankees/">There Is Concern For The Yankees</a>
											<span class="post-date">September 6, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/06/the-letters-from-beyond-yogi-berras-to-derek-jeter-las-cartas-desde-el-mas-alla-la-de-yogi-berra-para-derek-jeter/">The Letters from Beyond &#8211; Yogi Berra&#8217;s to Derek Jeter / Las Cartas desde El Más allá.- La de Yogi Berra para Derek Jeter</a>
											<span class="post-date">September 6, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/05/the-most-winning-pitcher-is-a-native-of-culiacan-el-pitcher-mas-ganador-es-nativo-de-culiacan/">The most winning pitcher is a native of Culiacán &#8211; El pitcher más ganador es nativo de Culiacán</a>
											<span class="post-date">September 5, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/04/yankees-up-and-down-getting-it-done/">Yankees: Up And Down Getting It Done</a>
											<span class="post-date">September 4, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/04/last-pitchers-with-20-wins-ultimos-pitchers-con-20-victorias/">Last pitchers with 20 wins &#8211; Últimos pitchers con 20 victorias</a>
											<span class="post-date">September 4, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/09/03/baez-finally-gets-his-latinomvp-award/">Baéz Finally Gets His LatinoMVP Award</a>
											<span class="post-date">September 3, 2021</span>
									</li>
					</ul>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://latinosports.com/2021/09/08/yankees-lose-cole-and-another-one-to-blue-jays/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2021/09/BIL_2295-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/09/BIL_2295-400x240.jpg 400w, https://latinosports.com/baseball/wp-content/uploads/2021/09/BIL_2295-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2021/09/BIL_2295-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/09/BIL_2295-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2021/09/BIL_2295-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/09/08/yankees-lose-cole-and-another-one-to-blue-jays/" rel="bookmark">Yankees Lose Cole And Another One To Blue Jays</a></h2>
								<p>Bronx, NY: Not that long ago the Yankees compiled a 13-game winning streak and...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/09/07/the-ohtani-phenomenon-and-the-guilty-arturo-el-fenomeno-ohtani-y-el-culpable-arturo/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png 400w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/09/07/the-ohtani-phenomenon-and-the-guilty-arturo-el-fenomeno-ohtani-y-el-culpable-arturo/" rel="bookmark">The Ohtani phenomenon and the guilty Arturo &#8211; El fenómeno Ohtani y el culpable Arturo</a></h2>
								<p>&#8220;It is good to clarify for history that Camilo Sexto was not a Pope,...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/09/06/there-is-concern-for-the-yankees/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2021/09/Gleyber-Torres_BillMenzel_02-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2021/09/Gleyber-Torres_BillMenzel_02-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/09/Gleyber-Torres_BillMenzel_02-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2021/09/Gleyber-Torres_BillMenzel_02-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/09/06/there-is-concern-for-the-yankees/" rel="bookmark">There Is Concern For The Yankees</a></h2>
								<p>Bronx, NY- It seems like it was yesterday when the Yankees triggered a 13-game...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/09/06/the-letters-from-beyond-yogi-berras-to-derek-jeter-las-cartas-desde-el-mas-alla-la-de-yogi-berra-para-derek-jeter/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png 400w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/09/06/the-letters-from-beyond-yogi-berras-to-derek-jeter-las-cartas-desde-el-mas-alla-la-de-yogi-berra-para-derek-jeter/" rel="bookmark">The Letters from Beyond &#8211; Yogi Berra&#8217;s to Derek Jeter / Las Cartas desde El Más allá.- La de Yogi Berra para Derek Jeter</a></h2>
								<p>&#8220;There are things more important than money &#8230; But, to buy them, you need...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2021/09/07/the-ohtani-phenomenon-and-the-guilty-arturo-el-fenomeno-ohtani-y-el-culpable-arturo/" rel="prev">The Ohtani phenomenon and the guilty Arturo &#8211; El fenómeno Ohtani y el culpable Arturo</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2021/09/08/yankees-lose-cole-and-another-one-to-blue-jays/" rel="next">Yankees Lose Cole And Another One To Blue Jays</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/lsv-logo-3copy.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2018 Latino Sports, LLC, Site Designed by <a href="https://www.damoclesdesigns.com">Damocles Designs</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/&amp;t=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío” -&amp;url=https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png&amp;description=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=The arthritic Koufax, or &#8220;The Illustrious Jew&#8221; &#8211; El artrítico Koufax, o “El Ilustre Judío”&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/09/07/the-arthritic-koufax-or-the-illustrious-jew-el-artritico-koufax-o-el-ilustre-judio/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community</h3>
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">Carroll&#8217;s Cuisine: Mets Swindled by Seattle</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2019/06/23/rookie-catcher-returns-with-a-bang-after-10-year-hiatus/" rel="bookmark">Rookie Catcher Returns With A Bang After 10-Year Hiatus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">Cano and Diaz And Mets Not Done</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.11'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/scripts.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/retina.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/flexslider.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
</body>
</html>