<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://latinosports.com/baseball/xmlrpc.php" />
<meta property="og:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png" />
<meta name="twitter:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&#8220;I thank Papa Dios for having made me a Yankee&#8221; &#8230; Joe DiMaggio.- -o-o-o-o-o- Coral Gables, Florida (VIP-WIRE) -My dear son…: The Puerto Rican journalist, Richard Araujo, has suggested that I send a letter to Miguel Andújar about his efficiency in the game. But that will be another day. First I need to talk to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/">
<meta name="twitter:title" content="The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner">
<meta name="twitter:description" content="&#8220;I thank Papa Dios for having made me a Yankee&#8221; &#8230; Joe DiMaggio.- -o-o-o-o-o- Coral Gables, Florida (VIP-WIRE) -My dear son…: The Puerto Rican journalist, Richard Araujo, has suggested that I send a letter to Miguel Andújar about his efficiency in the game. But that will be another day. First I need to talk to [&hellip;]">
<title>The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner &#8211; Latino Sports</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner Comments Feed" href="https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latinosports.com\/baseball\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uuc-styles-css'  href='https://latinosports.com/baseball/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinosports.com/baseball/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/style.css?ver=5.2.11' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/reset.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/media-queries.css?ver=5.2.11' type='text/css' media='all' />
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinosports.com/baseball/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinosports.com/baseball/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The highest paid on each MLB team &#8211; Los mejor pagados en cada equipo MLB' href='https://latinosports.com/2021/07/04/the-highest-paid-on-each-mlb-team-los-mejor-pagados-en-cada-equipo-mlb/' />
<meta name="generator" content="WordPress 5.2.11" />
<link rel="canonical" href="https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/" />
<link rel='shortlink' href='https://latinosports.com/?p=7597' />
<link rel="alternate" type="application/json+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F07%2F05%2Fthe-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F07%2F05%2Fthe-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-7597 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn Nets</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://latinosports.com/category/video/">Video</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://latinosports.com/"><img itemprop="logo" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="http://www.instagram.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="http://www.twitter.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn Nets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://latinosports.com/category/video/">Video</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-7597 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-adam-frazier tag-feature tag-featured tag-joey-gallo tag-jose-berrios tag-miguel-andujar" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://latinosports.com/category/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/d17d461586674c21ee0edd1715520ede?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d17d461586674c21ee0edd1715520ede?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://latinosports.com/author/juanv/" title="Posts by Juan Vené" rel="author">Juan Vené</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-05">July 5, 2021</time></span>
							<meta itemprop="dateModified" content="2021-07-04"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/&amp;t=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner -&amp;url=https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png&amp;description=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1328" height="756" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene.png" class="attachment- size- wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene.png 1328w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-300x171.png 300w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-768x437.png 768w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1024x583.png 1024w" sizes="(max-width: 1328px) 100vw, 1328px" />																												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<p>&#8220;I thank Papa Dios for having made me a Yankee&#8221; &#8230; Joe DiMaggio.-</p>
<p>-o-o-o-o-o-</p>
<p>Coral Gables, Florida (VIP-WIRE) -My dear son…: The Puerto Rican journalist, Richard Araujo, has suggested that I send a letter to Miguel Andújar about his efficiency in the game. But that will be another day. First I need to talk to you about the team.</p>
<p>We cannot, we must not, impossible to afford, to be like just the lot. And today, with a record just over 500 and next to last in the Division, eight or nine games away, none other than the Red Sox, no one can imagine that we have a good roster.</p>
<p>And the poster was put together with you at the helm. But I don&#8217;t blame you for anything, since I know how difficult it is to organize more than two dozen players to play with maximum results during 162 six-month dates.</p>
<p>But you wanted to save a few thousand dollars by investing just $ 201 million in player salaries. There are some who do not deserve our fees or our uniform. And others who would have been honorable Yankees, but shine in other stadiums.</p>
<p>What would you have cared to go over the limit and pay the luxury tax ?!</p>
<p>If you had taken those expenses up to 250 million, next October you could have accommodated your robust buttocks in a postseason box.</p>
<p>Now, to achieve any success in the second part of the campaign, you will have to prepare to make some changes, with the calamity that to get quality players between July and October, you will have to give your best.</p>
<p>They are going to ask Andújar, Aaron Judge, Brett Gardner or Luke Voit, who are excellent. And if you don&#8217;t give them, you won&#8217;t get either, for example José Berríos (Twins), or Adam Frazier (Pirates) or Joey Gallo (Rangers), who I think could help us a lot.</p>
<p>Baseball titles, my dear Hal, must be paid for, and they are not sold to you on credit, nor do they accept any currency other than the dollar.</p>
<p>But we have Yankee Stadium, we have the Yankees, the most famous and beloved baseball team; and we have New York, the city that all humanity wishes to possess.</p>
<p>As much endorsement as that which no other team of any sport, so it seems silly to me, trying to be below the luxury tax. That&#8217;s what they charge us because we have Yankee Stadium, the Yankees and New York.</p>
<p>And you also have me. I can help you a lot from this more after here.</p>
<p>You know how much I love you &#8230; Hugs, Dad.</p>
<p>ATTENTION.- You can read the file of “Juan Vené en la Pelota”, in “Sport unites us again”.</p>
<p>Thanks to the life that has given me so much, even a reader like you.</p>
<p>Jbeisbol5@aol.com</p>
<p>@juanvene</p>
<p style="font-weight: 400;"><strong>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-Español&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-            </strong></p>
<p style="font-weight: 400;"><strong>“Gracias doy a Papa Dios por haberme hecho un Yankee”… Joe DiMaggio.-</strong></p>
<p style="font-weight: 400;"><strong>-o-o-o-o-o-</strong></p>
<p style="font-weight: 400;">Coral Gables, Florida (VIP-WIRE) &#8211; Mi querido hijo…: El periodista puertorriqueño, Richard Araujo, me ha sugerido enviarle una carta a Miguel Andújar, acerca de su eficiencia en el juego. Pero eso será otro día. Antes necesito hablarte a tí del equipo.</p>
<p style="font-weight: 400;">No podemos, no debemos, imposible darnos el lujo, de ser del montón. Y hoy día, con record apenas sobre 500 y penúltimos en la División, a ocho o nueve juegos, nada menos que de los Medias Rojas, nadie puede imaginar que somos un buen róster.</p>
<p style="font-weight: 400;">Y el róster lo armaron contigo a la cabeza. Pero no te culpo de nada, ya que conozco cuán difícicil es organizar a más de dos docenas de peloteros para que jueguen con los máximos resultados durante 162 fechas de seis meses.</p>
<p style="font-weight: 400;">Pero quisiste economizar unos pocos miles de dólares, al invertir solo 201 millones de dólares en sueldos de peloteros. Hay algunos que no merecen los honorarios ni el uniforme nuestro. Y otros que sí hubieran sido honorables Yankees, pero brillan en otros estadios.</p>
<p style="font-weight: 400;">¡¿Qué te hubiera importado pasarte del límite y pagar el impuesto al lujo?!</p>
<p style="font-weight: 400;">Si hubieras llevado esos gastos hasta 250 millones, en el próximo octubre hubieras podido acomodar tus robustas nalgas en un palco de postemporada.</p>
<p style="font-weight: 400;">Ahora, para lograr algún éxito en la segunda parte de la campaña, tendrás que prepararte a hacer algunos cambios, con la calamidad de que para conseguir jugadores de calidad entre julio y octubre, habrás de dar tus mejores.</p>
<p style="font-weight: 400;">Te van a pedir, precisamente a Andújar, a Aaron Judge, Brett Gardner o a Luke Voit, que son excelentes. Y si no los das, tampoco conseguirás, por ejemplo a José Berríos (Twins), ni a Adam Frazier (Piratas) o a Joey Gallo (Rangers), a quienes creo nos podrían ayudar mucho.</p>
<p style="font-weight: 400;">Los títulos en el beisbol, mi querido Hal, hay que pagarlos, y no te los venden a crédito, ni aceptan moneda alguna diferente al dólar.</p>
<p style="font-weight: 400;">Pero tenemos el Yankee Stadium, tenemos a los Yankees, el más famoso y querido equipo de beisbol; y tenemos a Nueva York, la ciudad que toda la humanidad desearía poseer.</p>
<p style="font-weight: 400;">Tanto respaldo como ese no tiene ningún equipo de ningún deporte, por lo que me parece una tontería, tratar de estar por debajo del impuesto al lujo. Eso es lo que nos cobran porque tenemos a Yankee Stadium, a los Yankees y a Nueva York.</p>
<p style="font-weight: 400;">Y tú, además, me tienes a mí. Te puedo ayudar mucho desde este Más Acá.</p>
<p style="font-weight: 400;">Ya sabes cuánto te quiero… Abrazos, Dad.</p>
<p style="font-weight: 400;"><strong>ATENCIÓN.- </strong>Puedes leer el archivo de “Juan Vené en la Pelota”, en “el deporte vuelve a unirnos”.</p>
<p style="font-weight: 400;"><strong>Gracias a la vida que me ha dado tanto, incluso un lector como tú.</strong></p>
<p style="font-weight: 400;"><strong><a href="mailto:Jbeisbol5@aol.com">Jbeisbol5@aol.com</a></strong></p>
<p style="font-weight: 400;"><strong>@juanvene</strong></p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://latinosports.com/tag/adam-frazier/" rel="tag">Adam Frazier</a><a href="https://latinosports.com/tag/feature/" rel="tag">Feature</a><a href="https://latinosports.com/tag/featured/" rel="tag">featured</a><a href="https://latinosports.com/tag/joey-gallo/" rel="tag">Joey Gallo</a><a href="https://latinosports.com/tag/jose-berrios/" rel="tag">Jose Berrios</a><a href="https://latinosports.com/tag/miguel-andujar/" rel="tag">Miguel Andújar</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png"/>
												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://latinosports.com/baseball/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Articles</span></h4>		<ul>
											<li>
					<a href="https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/">The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner</a>
											<span class="post-date">July 5, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/04/the-highest-paid-on-each-mlb-team-los-mejor-pagados-en-cada-equipo-mlb/">The highest paid on each MLB team &#8211; Los mejor pagados en cada equipo MLB</a>
											<span class="post-date">July 4, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/03/say-now-its-the-yankees-that-need-to-win/">Say Now It&#8217;s The Yankees That Need To Win</a>
											<span class="post-date">July 3, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/03/puerto-rico-loses-to-serbia-and-olympic-drought-continues-in-mens-basketball/">Puerto Rico loses to Serbia and Olympic drought continues in men&#8217;s basketball</a>
											<span class="post-date">July 3, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/03/for-the-third-time-acuna-is-out-of-the-game-por-tercera-vez-esta-acuna-fuera-de-juego/">For the third time, Acuña is out of the game &#8211; Por tercera vez está Acuña fuera de juego</a>
											<span class="post-date">July 3, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/02/latinos-land-eight-spots-in-all-star-starting-lineups/">Latinos Land Eight Spots In All-Star Starting Lineups</a>
											<span class="post-date">July 2, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/02/2021-all-star-game-starters-announced/">2021 ALL-STAR GAME STARTERS ANNOUNCED</a>
											<span class="post-date">July 2, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/02/big-league-fights-for-substances/">Big league fights for substances &#8211;</a>
											<span class="post-date">July 2, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/01/playing-for-u-s-but-his-heart-is-with-puerto-rico/">Playing For U.S., But his Heart Is with Puerto Rico</a>
											<span class="post-date">July 1, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/07/01/curt-schillings-tantrum-continues-continua-la-rabieta-de-curt-schilling/">Curt Schilling&#8217;s tantrum continues &#8211; Continúa la rabieta de Curt Schilling</a>
											<span class="post-date">July 1, 2021</span>
									</li>
					</ul>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://latinosports.com/2021/07/04/the-highest-paid-on-each-mlb-team-los-mejor-pagados-en-cada-equipo-mlb/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png 400w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/07/04/the-highest-paid-on-each-mlb-team-los-mejor-pagados-en-cada-equipo-mlb/" rel="bookmark">The highest paid on each MLB team &#8211; Los mejor pagados en cada equipo MLB</a></h2>
								<p>&#8220;Sweat, tears and the sea are salty liquids that cure all ills&#8221; &#8230; &#8220;The...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/07/03/say-now-its-the-yankees-that-need-to-win/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2021/07/210965840_4024341584310433_6493306760046641814_n-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2021/07/210965840_4024341584310433_6493306760046641814_n-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/07/210965840_4024341584310433_6493306760046641814_n-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2021/07/210965840_4024341584310433_6493306760046641814_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/07/03/say-now-its-the-yankees-that-need-to-win/" rel="bookmark">Say Now It&#8217;s The Yankees That Need To Win</a></h2>
								<p>  Bronx, NY &#8211; Taijuan Walker took his Mets no-hit bid into the sixth...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/07/03/for-the-third-time-acuna-is-out-of-the-game-por-tercera-vez-esta-acuna-fuera-de-juego/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png 400w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/07/03/for-the-third-time-acuna-is-out-of-the-game-por-tercera-vez-esta-acuna-fuera-de-juego/" rel="bookmark">For the third time, Acuña is out of the game &#8211; Por tercera vez está Acuña fuera de juego</a></h2>
								<p>“Discrimination is rampant in baseball. It is played with pure white balls, never a...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/07/02/latinos-land-eight-spots-in-all-star-starting-lineups/" rel="bookmark">Latinos Land Eight Spots In All-Star Starting Lineups</a></h2>
								<p>At least eight Latino stars will start the 2021 All-Star Game at Coors Field...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2021/07/04/the-highest-paid-on-each-mlb-team-los-mejor-pagados-en-cada-equipo-mlb/" rel="prev">The highest paid on each MLB team &#8211; Los mejor pagados en cada equipo MLB</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/lsv-logo-3copy.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2018 Latino Sports, LLC, Site Designed by <a href="https://www.damoclesdesigns.com">Damocles Designs</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/&amp;t=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner -&amp;url=https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png&amp;description=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=The Letters from the Hereafter &#8211; From George Steinbrenner to Hal Steinbrenner -Las Cartas desde El Más Allá.-  De George Steinbrenner para Hal Steinbrenner&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/07/05/the-letters-from-the-hereafter-from-george-steinbrenner-to-hal-steinbrenner-las-cartas-desde-el-mas-alla-de-george-steinbrenner-para-hal-steinbrenner/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community</h3>
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">Carroll&#8217;s Cuisine: Mets Swindled by Seattle</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2019/06/23/rookie-catcher-returns-with-a-bang-after-10-year-hiatus/" rel="bookmark">Rookie Catcher Returns With A Bang After 10-Year Hiatus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">Cano and Diaz And Mets Not Done</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.11'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/scripts.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/retina.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/flexslider.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
</body>
</html>