<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://latinosports.com/baseball/xmlrpc.php" />
<meta property="og:image" content="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-1000x600.jpg" />
<meta name="twitter:image" content="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Normally I would be saying: The Mets have only played five games, it’s a long season, the bats will come around, etc, etc. But until they figure out how to score some runs for their ace, two-time CY Young award winner (Should have three Cy Young awards) starter, Jacob deGrom, we will be thinking, here [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/">
<meta name="twitter:title" content="Another Wasted deGrom Masterpiece">
<meta name="twitter:description" content="Normally I would be saying: The Mets have only played five games, it’s a long season, the bats will come around, etc, etc. But until they figure out how to score some runs for their ace, two-time CY Young award winner (Should have three Cy Young awards) starter, Jacob deGrom, we will be thinking, here [&hellip;]">
<title>Another Wasted deGrom Masterpiece &#8211; Latino Sports</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Another Wasted deGrom Masterpiece Comments Feed" href="https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latinosports.com\/baseball\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uuc-styles-css'  href='https://latinosports.com/baseball/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinosports.com/baseball/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/style.css?ver=5.2.9' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/reset.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/media-queries.css?ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinosports.com/baseball/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinosports.com/baseball/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Let&#8217;s celebrate for the history of baseball &#8211; Vamos a celebrar por la historia del beisbol' href='https://latinosports.com/2021/04/10/lets-celebrate-for-the-history-of-baseball-vamos-a-celebrar-por-la-historia-del-beisbol/' />
<link rel='next' title='deGrom ties career high K&#8217;s, but Mets bats silent' href='https://latinosports.com/2021/04/11/degrom-ties-career-high-ks-but-mets-bats-silent/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel="canonical" href="https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/" />
<link rel='shortlink' href='https://latinosports.com/?p=6720' />
<link rel="alternate" type="application/json+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F04%2F10%2Fanother-wasted-degrom-masterpiece%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F04%2F10%2Fanother-wasted-degrom-masterpiece%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-6720 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn Nets</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://latinosports.com/category/video/">Video</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://latinosports.com/"><img itemprop="logo" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="http://www.instagram.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="http://www.twitter.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn Nets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://latinosports.com/category/video/">Video</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-6720 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-degrom tag-featured tag-mets" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://latinosports.com/category/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Another Wasted deGrom Masterpiece</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/2e271ac07b53e1edc4c5eb0ab27e94a5?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e271ac07b53e1edc4c5eb0ab27e94a5?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://latinosports.com/author/william-coppola/" title="Posts by William Coppola" rel="author">William Coppola</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-10">April 10, 2021</time></span>
							<meta itemprop="dateModified" content="2021-04-11"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/&amp;t=Another Wasted deGrom Masterpiece', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Another Wasted deGrom Masterpiece -&amp;url=https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-1000x600.jpg&amp;description=Another Wasted deGrom Masterpiece', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Another Wasted deGrom Masterpiece&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/#comments">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="2790" height="3706" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033.jpg 2790w, https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-226x300.jpg 226w, https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-768x1020.jpg 768w, https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-771x1024.jpg 771w" sizes="(max-width: 2790px) 100vw, 2790px" />																												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">📸 Photo Credit: George Napolitano/Latino Sports </span>
																																																																										<p>Normally I would be saying: The Mets have only played five games, it’s a long season, the bats will come around, etc, etc. But until they figure out how to score some runs for their ace, two-time CY Young award winner (Should have three Cy Young awards) starter, Jacob deGrom, we will be thinking, here we go again.</p>
<div id="attachment_6743" style="width: 3733px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6743" class="wp-image-6743 size-full" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/DeGram-026.jpg" alt="" width="3723" height="2790" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/DeGram-026.jpg 3723w, https://latinosports.com/baseball/wp-content/uploads/2021/04/DeGram-026-300x225.jpg 300w, https://latinosports.com/baseball/wp-content/uploads/2021/04/DeGram-026-768x576.jpg 768w, https://latinosports.com/baseball/wp-content/uploads/2021/04/DeGram-026-1024x767.jpg 1024w" sizes="(max-width: 3723px) 100vw, 3723px" /><p id="caption-attachment-6743" class="wp-caption-text">Jacob deGrom&#8217;s stellar performance on the mound was left in the dust as the Mets&#8217; offense was unable to produce any runs against the Miami Marlins (📸 Photo: George Napolitano/ Latino Sports)</p></div>
<p>We need not go into the books to list all of the great performances by deGrom over the years, where he left with a lead or was down by a run, only to see the bullpen implode or the offense sleepwalk. Here is what other teams see. Put your best pitcher vs deGrom, score any way you can, one run will do as the Mets ace will be hard to score on let alone hit. You will strikeout a dozen times but you will now have the Mets players right where you want them. That being, under a lot of pressure to score for the best pitcher in baseball and not let him and the fans down, again.</p>
<p>That pressure is for real. It is something I have seen my whole life with ballplayers. They will feel crushing anxiety at the plate and on the mound. More than they would feel during any other at-bat or relief appearance. Why? Because they will sense what we all feel could be coming, another heartbreaking loss for the Mets and another wasted outing for deGrom. Hey, Miami’s 6’5” 23-year-old Trevor Rogers pitched a great game going six innings with three hits and 10 strikeouts. But the Marlins bullpen can be hit.</p>
<div id="attachment_6786" style="width: 3636px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6786" class="wp-image-6786 size-full" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/Rogers-070.jpg" alt="" width="3626" height="2790" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/Rogers-070.jpg 3626w, https://latinosports.com/baseball/wp-content/uploads/2021/04/Rogers-070-300x231.jpg 300w, https://latinosports.com/baseball/wp-content/uploads/2021/04/Rogers-070-768x591.jpg 768w, https://latinosports.com/baseball/wp-content/uploads/2021/04/Rogers-070-1024x788.jpg 1024w" sizes="(max-width: 3626px) 100vw, 3626px" /><p id="caption-attachment-6786" class="wp-caption-text">Trevor Rogers pitches a gem against the Mets, giving up only three hits and striking out 10 over six innings pitched Saturday afternoon at Citi Field (📸 Photo: George Napolitano/ Latino Sports)</p></div>
<p>Look at what they were looking at in the top of the 9th inning. deGrom had just given them another Cy Young caliber outing. one run, five hits, no walks, and 14 strikeouts over 8 complete innings. Then Edwin Díaz comes in to keep it a one-run game with the heart of the Mets batting order due up in the bottom of the 9th. What does he do? I call it the “Double two-step Charlie belly flop.” Diaz, who has one of the nastiest sliders out there, throws two 90 something fastballs to leadoff hitter Starling Marte who doubles, and then two more fastballs to Jesús Aguilar who singles to center. Driving in Marte for a two-run lead.</p>
<div id="attachment_6771" style="width: 3722px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6771" class="wp-image-6771 size-full" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/Aguilar-066.jpg" alt="" width="3712" height="5568" /><p id="caption-attachment-6771" class="wp-caption-text">Jesús Aguilar snagged one of three RBIs for the Marlins in their 3-0 victory over the Mets (📸: George Napolitano/ Latino Sports)</p></div>
<p>The next two Marlins are put out with sliders and I’m thinking, ok we have the top of the order coming up. The Mets can still pull this out. But no, here comes another barrage of fastballs. Five out of the next seven pitches and poof, the Mets are down 3-0 in the 9th inning.</p>
<p>But not to fear, there is hope. The boys from Queens have the best part of their order coming up. Francisco ($341 million) Lindor, Michael (Soon to be multi-millionaire) Conforto, and equally gifted powerhouse Pete Alonso. Will they feel the squeeze? The trepidation? The butterflies of being the guys who couldn’t get it done again this time? Ok, I’ll make it short. Lindor lines out on the second pitch to second, Conforto grounds out to second and Alonso is called out on strikes to end the game. Sorry Jacob, hopefully, things will be better next Thursday.</p>
<div id="attachment_6760" style="width: 2800px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6760" class="wp-image-6760 size-full" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/Lindor-043.jpg" alt="" width="2790" height="3313" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/Lindor-043.jpg 2790w, https://latinosports.com/baseball/wp-content/uploads/2021/04/Lindor-043-253x300.jpg 253w, https://latinosports.com/baseball/wp-content/uploads/2021/04/Lindor-043-768x912.jpg 768w, https://latinosports.com/baseball/wp-content/uploads/2021/04/Lindor-043-862x1024.jpg 862w" sizes="(max-width: 2790px) 100vw, 2790px" /><p id="caption-attachment-6760" class="wp-caption-text">Francisco Lindor and the Mets struggled against Rogers and the Marlins bullpen, only accumulating three hits and going 0-for-6 with runners in scoring position (📸 Photo: George Napolitano/ Latino Sports)</p></div>
<p>Right now the Mets need to find a leader. Is it Lindor, Alonso, Dominic Smith? They need someone who can light a fire under their butts in these situations. The &#8217;86 Mets had that fire. Just go down that lineup and remember how they were able to rally when they needed to win. It has to come from the players. Manager Luis Rojas? Don’t blame him for another flop, he just got here.</p>
<div id="attachment_6750" style="width: 3780px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-6750" class="wp-image-6750 size-full" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/DSC_1551.jpg" alt="" width="3770" height="2790" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/DSC_1551.jpg 3770w, https://latinosports.com/baseball/wp-content/uploads/2021/04/DSC_1551-300x222.jpg 300w, https://latinosports.com/baseball/wp-content/uploads/2021/04/DSC_1551-768x568.jpg 768w, https://latinosports.com/baseball/wp-content/uploads/2021/04/DSC_1551-1024x758.jpg 1024w" sizes="(max-width: 3770px) 100vw, 3770px" /><p id="caption-attachment-6750" class="wp-caption-text">The Mets gathered on the mound Saturday afternoon with hopes of finding a way to salvage game two of a three-game series (📸 Photo: George Napolitano/ Latino Sports)</p></div>
<p>When scouts look for prospects that can one day play in the big leagues, they look at a player&#8217;s athletic abilities. Can he hit, can he field his position, can he run the bases and cover a large area in the field, does he have power, what kind of arm does he have. But the most important piece of the puzzle is what is his makeup. Does he have desire and passion for the game, does he have that fire in his gut. When will we see that in this club? This is not an isolated case of another wasted performance by their ace. This has been going on for a few years now and if they can not figure it out this year, there will be no playoffs or World Series on the horizon. There will only be a mud puddle where there should be a fire.</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://latinosports.com/tag/degrom/" rel="tag">deGrom</a><a href="https://latinosports.com/tag/featured/" rel="tag">featured</a><a href="https://latinosports.com/tag/mets/" rel="tag">Mets</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png"/>
												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">1 Comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">
			1 Comment		</span></h4>
		<ol class="commentlist">
			<li class="comment byuser comment-author-julio even thread-even depth-1" id="li-comment-9697">
		<div class="comment-wrapper" id="comment-9697">
			<div class="comment-inner">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/7a78491a8b4e2aa17bef09bb815cede6?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a78491a8b4e2aa17bef09bb815cede6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />				</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Julio Pabón</cite> 					</p>
					<p class="comment-meta-2">
						April 11, 2021 at 1:02 am											</p>
				</div>
				<div class="text">
										<div class="c">
						<p>Excellent narrative of what the Mets showed in this wasted pitching by deGrom. How disappointing must it be for him as it was for the fans. Met&#8217;s need to stop listening to Hip Hop when they go up to bat and perhaps play José Feliciano&#8217;s, &#8220;Light My Fire.&#8221;</p>
					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='/2021/04/10/another-wasted-degrom-masterpiece/?replytocom=9697#respond' data-commentid="9697" data-postid="6720" data-belowelement="comment-9697" data-respondelement="respond" aria-label='Reply to Julio Pabón'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/10/another-wasted-degrom-masterpiece/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://latinosports.com/baseball/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Articles</span></h4>		<ul>
											<li>
					<a href="https://latinosports.com/2021/04/11/degrom-ties-career-high-ks-but-mets-bats-silent/">deGrom ties career high K&#8217;s, but Mets bats silent</a>
											<span class="post-date">April 11, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/">Another Wasted deGrom Masterpiece</a>
											<span class="post-date">April 10, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/10/lets-celebrate-for-the-history-of-baseball-vamos-a-celebrar-por-la-historia-del-beisbol/">Let&#8217;s celebrate for the history of baseball &#8211; Vamos a celebrar por la historia del beisbol</a>
											<span class="post-date">April 10, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/09/this-was-one-weird-opening-day-mets-victory/">This Was One Weird Opening Day Mets Victory</a>
											<span class="post-date">April 9, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/09/odor-is-not-wanted-by-the-yankees-or-rangers-a-odor-no-lo-quieren-ni-yankees-ni-rangers/">Odor is not wanted by the Yankees or Rangers &#8211; A Odor no lo quieren ni Yankees ni Rangers</a>
											<span class="post-date">April 9, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/08/resurrect-pitchers-batting-in-the-american-league-resucita-el-pitcher-bateador-en-la-la/">Resurrect pitcher&#8217;s Batting in the American League &#8211; Resucita el pitcher bateador en la LA</a>
											<span class="post-date">April 8, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/07/no-mexican-in-the-hall-of-fame-ningun-mexicano-en-el-hall-de-la-fama/">No Mexican in the Hall of Fame &#8211; Ningún mexicano en el Hall de la Fama</a>
											<span class="post-date">April 7, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/06/colorado-rockies-will-host-2021-all-star-week/">COLORADO ROCKIES WILL HOST 2021 ALL-STAR WEEK</a>
											<span class="post-date">April 6, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/05/the-letters-from-the-hereafter-from-henry-chadwick-to-the-us-congress-las-cartas-desde-el-mas-alla-de-henry-chadwick-al-congreso-de-usa/">The Letters from the Hereafter &#8211; From Henry Chadwick to the US Congress * Las Cartas desde el Más Allá.- De Henry Chadwick al Congreso de USA</a>
											<span class="post-date">April 5, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/04/05/roll-that-falls-foul-but-is-sentenced-fair-roletazo-que-cae-foul-pero-se-sentencia-fair/">Grounder that falls foul but is sentenced fair &#8211; Roletazo que cae foul pero se sentencia fair</a>
											<span class="post-date">April 5, 2021</span>
									</li>
					</ul>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://latinosports.com/2021/04/11/degrom-ties-career-high-ks-but-mets-bats-silent/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-400x240.png" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/04/11/degrom-ties-career-high-ks-but-mets-bats-silent/" rel="bookmark">deGrom ties career high K&#8217;s, but Mets bats silent</a></h2>
								<p>Flushing, NY: The day was cloudy and grey. The sun was not shining like...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/04/10/lets-celebrate-for-the-history-of-baseball-vamos-a-celebrar-por-la-historia-del-beisbol/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png 400w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/04/10/lets-celebrate-for-the-history-of-baseball-vamos-a-celebrar-por-la-historia-del-beisbol/" rel="bookmark">Let&#8217;s celebrate for the history of baseball &#8211; Vamos a celebrar por la historia del beisbol</a></h2>
								<p>&#8220;In my time we used to read&#8221; The Sporting News &#8220;in Major League clubhouses...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/04/09/this-was-one-weird-opening-day-mets-victory/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/IMG_7997-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2021/04/IMG_7997-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/04/IMG_7997-80x80.jpeg 80w, https://latinosports.com/baseball/wp-content/uploads/2021/04/IMG_7997-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/04/09/this-was-one-weird-opening-day-mets-victory/" rel="bookmark">This Was One Weird Opening Day Mets Victory</a></h2>
								<p>Flushing, NY: The day could not have been nicer for an opening day of...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/04/09/odor-is-not-wanted-by-the-yankees-or-rangers-a-odor-no-lo-quieren-ni-yankees-ni-rangers/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-400x240.png 400w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-80x80.png 80w, https://latinosports.com/baseball/wp-content/uploads/2020/11/Vene-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/04/09/odor-is-not-wanted-by-the-yankees-or-rangers-a-odor-no-lo-quieren-ni-yankees-ni-rangers/" rel="bookmark">Odor is not wanted by the Yankees or Rangers &#8211; A Odor no lo quieren ni Yankees ni Rangers</a></h2>
								<p>&#8220;At any price, health is very cheap&#8221; &#8230; Dr. José Gregorio Hernández.- -o-o-o- Coral...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2021/04/10/lets-celebrate-for-the-history-of-baseball-vamos-a-celebrar-por-la-historia-del-beisbol/" rel="prev">Let&#8217;s celebrate for the history of baseball &#8211; Vamos a celebrar por la historia del beisbol</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2021/04/11/degrom-ties-career-high-ks-but-mets-bats-silent/" rel="next">deGrom ties career high K&#8217;s, but Mets bats silent</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/lsv-logo-3copy.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2018 Latino Sports, LLC, Site Designed by <a href="https://www.damoclesdesigns.com">Damocles Designs</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/&amp;t=Another Wasted deGrom Masterpiece', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Another Wasted deGrom Masterpiece -&amp;url=https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2021/04/deGrom-033-1000x600.jpg&amp;description=Another Wasted deGrom Masterpiece', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Another Wasted deGrom Masterpiece&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/04/10/another-wasted-degrom-masterpiece/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community</h3>
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">Carroll&#8217;s Cuisine: Mets Swindled by Seattle</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2019/06/23/rookie-catcher-returns-with-a-bang-after-10-year-hiatus/" rel="bookmark">Rookie Catcher Returns With A Bang After 10-Year Hiatus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">Cano and Diaz And Mets Not Done</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.9'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/scripts.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/retina.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/flexslider.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
</body>
</html>