<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://latinosports.com/baseball/xmlrpc.php" />
<meta property="og:image" content="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg" />
<meta name="twitter:image" content="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Coral Gables, Florida (VIP WIRE) &#8211; Question of the Week &#8230;: They hit a home run and on that turn, however, one of the defensemen was charged an error. How and why? The Answer…: Before the four-base hit, that batter fouled, which one of the defense dropped. -o-o-o- Sorry, if I have missed you.- Very [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/">
<meta name="twitter:title" content="Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton">
<meta name="twitter:description" content="Coral Gables, Florida (VIP WIRE) &#8211; Question of the Week &#8230;: They hit a home run and on that turn, however, one of the defensemen was charged an error. How and why? The Answer…: Before the four-base hit, that batter fouled, which one of the defense dropped. -o-o-o- Sorry, if I have missed you.- Very [&hellip;]">
<title>Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton &#8211; Latino Sports</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton Comments Feed" href="https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latinosports.com\/baseball\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uuc-styles-css'  href='https://latinosports.com/baseball/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinosports.com/baseball/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/style.css?ver=5.2.9' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/reset.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/media-queries.css?ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinosports.com/baseball/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinosports.com/baseball/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Farewell to Don Sutton' href='https://latinosports.com/2021/01/20/farewell-to-don-sutton/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel="canonical" href="https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/" />
<link rel='shortlink' href='https://latinosports.com/?p=6177' />
<link rel="alternate" type="application/json+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F01%2F21%2Fheaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2021%2F01%2F21%2Fheaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-6177 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn News</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://latinosports.com/"><img itemprop="logo" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="http://www.instagram.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="http://www.twitter.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-6177 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-don-sutton tag-featured" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://latinosports.com/category/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/d17d461586674c21ee0edd1715520ede?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d17d461586674c21ee0edd1715520ede?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://latinosports.com/author/juanv/" title="Posts by Juan Vené" rel="author">Juan Vené</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-21">January 21, 2021</time></span>
							<meta itemprop="dateModified" content="2021-01-20"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/&amp;t=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton -&amp;url=https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg&amp;description=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="640" height="360" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg 640w, https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />																												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg">
														<meta itemprop="width" content="640">
														<meta itemprop="height" content="360">
													</div><!--mvp-post-feat-img-->
																																																																										<p>Coral Gables, Florida (VIP WIRE) &#8211; Question of the Week &#8230;: They hit a home run and on that turn, however, one of the defensemen was charged an error. How and why?</p>
<p>The Answer…: Before the four-base hit, that batter fouled, which one of the defense dropped.</p>
<p>-o-o-o-</p>
<p>Sorry, if I have missed you.- Very grateful for the phone call from Guadalajara, and the correction that my friend, Salvador Quirarte Villaseñor, president of the Charros de Jalisco, indicated to me. He told me &#8230;: &#8220;In the Mexican Pacific League we are no longer eight very solvent franchises, as you published, my dear Juanito, but 10&#8243; &#8230; Right. Unforgivable mistake. They are, Mazatlán, Culiacán, Mochis, Navojoa, Guasave, Obregón, Hermosillo, Mexicali, Monterrey and Guadalajara &#8230; Guadalajara, wet land &#8230;</p>
<p>The Sky team took Sutton. &#8211; God continues to take bigleaguers who were very valuable. Now Don Sutton, one of the best pitchers in history, a member of the Hall of Fame, died the day before yesterday at his residence in Rancho Mirage, California, at the age of 75, a victim of cancer. Sutton never missed a turn to pitch, starting 756 games in a row, winning 324 with a 3.26 ERA in 23 seasons through 1988, and still had time to lose 256 times. Sutton, who pitched for the Dodgers, Astros, Brewers, Athletics and Angels, was a fine gentleman and a good talker. In an interview I did with him at the end of the 1982 campaign, when he won 17 games, he told me…: “Last year, mid-season, I thought I was going to lose my string of consecutive appearances, because I woke up with a strong flu and fever. . But I didn&#8217;t say anything to the manager, which was Walter Alston, and went out pitching with the visiting Cardinals. Well, I threw nine shut out innings.”. Sutton confided in me on another opportunity…: “There are two languages ​​that fascinate me, French and Spanish. But it is not easy to find someone to practice French with, so I am studying Spanish &#8221;</p>
<p>-o-o-o-o-</p>
<p>&#8220;You have to be very brave to recognize how cowardly I am&#8221; &#8230; Pacomio.-</p>
<p>-o-o-o-o-</p>
<p>Seven candidates to the HOF with zero votes.- Until yesterday 156 voting sheets were known for the Hall of Fame 2021. And none of the candidates has the 75 required to be elevated. Curt Schilling had 74.4%; Barry Bonds, 71.8%; Roger Clemens, 71.2%; Scott Rolen, 65.4%; Todd Helton, 54.5%; Omar Vizquel, 35.5%; Bob Abreu, 13.5%. No vote, zero votes, remained, A.J. Burnett, Michael Cuddyer, Dan Haren, LaTroy Hawkins, Nick Swisher, Shane Victorino, Barry Zito. The total result will be revealed next Tuesday &#8230;</p>
<p>-o-o-o-o-</p>
<p>&#8220;The ages are four &#8230;: the infantile, the juvenile, the adult, and the one of, Hey, but you look good, boy!&#8221; &#8230; Dick Secades.-</p>
<p>Thanks to the life that has given me so much, even a reader like you.</p>
<p>jbeisbol5@aol.com @ juanvene5</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-Español&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p><strong>El Cielo sigue reforzándose se ha llevado a Don Sutton</strong></p>
<p>Coral Gables, Florida (VIP WIRE) &#8211; La Pregunta de la Semana&#8230;: Conectan jonrón y en ese turno, sin embargo, se le carga error a uno de los de la defensiva. ¿Cómo y por qué?</p>
<p>La Respuesta…: Antes del batazo de cuatro bases, ese bateador ha elevado foul, que uno de los de la defensiva dejó caer.</p>
<p>-o-o-o-</p>
<p>Perdón, si es que te he faltado.- Muy agradecido por la llamada telefónica desde Guadalajara, y la corrección que me indicó mi amigo, Salvador Quirarte Villaseñor, presidente de los Charros de Jalisco. Me dijo…: “En la Liga Mexicana del Pacífico ya no somos ocho franquicias muy solventes, como publicaste, mi querido Juanito, sino 10”&#8230; Cierto. Imperdonable error. Son, Mazatlán, Culiacán, Mochis, Navojoa, Guasave, Obregón, Hermosillo, Mexicali, Monterrey y Guadalajara… Guadalajara, tierra mojada…</p>
<p>El equipo del Cielo se llevó a Sutton.- Papa Dios sigue llevándose bigleaguers que fueron muy valiosos. Ahora Don Sutton, uno de los mejores pitchers en la historia, miembro del Hall de la Fama, murió anteayer en su residencia de Rancho Mirage, California, a los 75 años, víctima de un cáncer. Sutton jamás faltó a un turno para lanzar, abrió 756 juegos en fila, ganó 324, con efectividad de 3.26 en 23 temporadas, hasta 1988, y aún le quedó tiempo para perder 256 veces.</p>
<p>Sutton, quien lanzó para Dodgers, Astros, Brewers, Athletics y Angelinos, era fino caballero y buen conversador. En una entrevista que le hice a fines de la campaña de 1982, cuando ganó 17 juegos, me dijo…: “El año pasado, a media temporada, creí que iba a perder mi cadena de apariciones consecutivas, porque amanecí con fuerte gripe y fiebre. Pero no le dije nada al mánager, que era Walter Alston, y salí a lanzar con los Cardenales de visita. Pues tiré nueve ceros”. Sutton me confió en otra oportunidad…: “Hay dos idiomas que me fascinan, el francés y el castellano. Pero no es fácil conseguir con quiénes practicar el francés, así que estoy estudiando el castellano”…</p>
<p>-o-o-o-o-</p>
<p>“Hay que ser muy valiente para reconocer lo cobarde que soy”… Pacomio.-</p>
<p>-o-o-o-o-</p>
<p>Siete candidatos al HOF con cero votos.- Hasta ayer se conocían 156 planillas de votación para el Hall de la Fama 2021. Y ninguno de los candidatos tiene el 75 exigido para ser elevados. Curt Schilling tenía un 74.4%; Barry Bonds, 71.8%; Roger Clemens, 71.2%; Scott Rolen, 65.4%; Todd Helton, 54.5%; Omar Vizquel, 35.5%; Bob Abreu, 13.5%. Sin voto alguno, cero votos, permanecían, A.J. Burnett, Michael Cuddyer, Dan Haren, LaTroy Hawkins, Nick Swisher, Shane Victorino, Barry Zito. El resultado total será revelado el martes próximo…</p>
<p>-o-o-o-o-</p>
<p>&#8220;Las edades son cuatro&#8230;: la infantil, la juvenil, la de adulto, y la de, ¡Hey, pero qué bien te ves, chico!&#8221;&#8230; Dick Secades.-</p>
<p>Gracias a la vida que me ha dado tanto, incluso un lector como tú.</p>
<p>jbeisbol5@aol.com<br />
@juanvene5</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://latinosports.com/tag/don-sutton/" rel="tag">Don Sutton</a><a href="https://latinosports.com/tag/featured/" rel="tag">featured</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png"/>
												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://latinosports.com/baseball/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Articles</span></h4>		<ul>
											<li>
					<a href="https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/">Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton</a>
											<span class="post-date">January 21, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/20/farewell-to-don-sutton/">Farewell to Don Sutton</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/20/washington-riots-wont-affect-nationals-disturbios-en-washington-no-afectaran-a-nationals/">Washington Riots Won&#8217;t Affect Nationals &#8211; Disturbios en Washington no afectarán a Nationals</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/19/the-caribbean-series-a-cadaverous-show-la-serie-del-caribe-un-espectaculo-cadaverico/">The Caribbean Series, A Cadaverous Show &#8211; La Serie del Caribe, Un Espectáculo Cadavérico</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/18/the-letters-from-beyond-from-martin-luther-king-to-aaron-hicks-las-cartas-desde-el-mas-alla-de-martin-luther-king-para-aaron-hicks/">The Letters from Beyond From Martin Luther King to Aaron Hicks &#8211; Las Cartas desde el Más Allá De Martín Luther King para Aaron Hicks</a>
											<span class="post-date">January 18, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/17/more-than-500-million-in-mlb-contracts-ma-de-500-millone-en-contrato-de-mlb/">More Than $500 Million in MLB Contracts &#8211; Má$ de 500 millone$ en contrato$ de MLB</a>
											<span class="post-date">January 17, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/16/shortstops-with-30-and-more-home-runs-per-year/">Shortstops With 30 and More Home Runs Per Year &#8211; Campocortos con 30 y más jonrones por año</a>
											<span class="post-date">January 16, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/15/no-more-baseball-money-in-political-campaigns/">No more baseball money in political campaigns</a>
											<span class="post-date">January 15, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/14/mlb-names-theo-epstein-consultant-regarding-on-field-matters/">MLB NAMES THEO EPSTEIN CONSULTANT REGARDING ON-FIELD MATTERS</a>
											<span class="post-date">January 14, 2021</span>
									</li>
											<li>
					<a href="https://latinosports.com/2021/01/14/the-best-free-agents-left-on-the-market-los-mejores-agentes-libres-que-quedan-en-el-mercado/">The Best Free Agents Left On The Market &#8211; Los mejores agentes libres que quedan en el mercado</a>
											<span class="post-date">January 14, 2021</span>
									</li>
					</ul>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://latinosports.com/2021/01/20/farewell-to-don-sutton/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2021/01/ll2y6x35k6c7twgjoono-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2021/01/ll2y6x35k6c7twgjoono-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2021/01/ll2y6x35k6c7twgjoono-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2021/01/ll2y6x35k6c7twgjoono-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/01/20/farewell-to-don-sutton/" rel="bookmark">Farewell to Don Sutton</a></h2>
								<p>Latino Sports send our heartfelt condolences to the Sutton family on the passing of...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/01/20/washington-riots-wont-affect-nationals-disturbios-en-washington-no-afectaran-a-nationals/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/01/20/washington-riots-wont-affect-nationals-disturbios-en-washington-no-afectaran-a-nationals/" rel="bookmark">Washington Riots Won&#8217;t Affect Nationals &#8211; Disturbios en Washington no afectarán a Nationals</a></h2>
								<p>&#8220;Nudists never fight, because they spend it airing their differences&#8221; &#8230; La Pimpi.- —Oo...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/01/19/the-caribbean-series-a-cadaverous-show-la-serie-del-caribe-un-espectaculo-cadaverico/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/01/19/the-caribbean-series-a-cadaverous-show-la-serie-del-caribe-un-espectaculo-cadaverico/" rel="bookmark">The Caribbean Series, A Cadaverous Show &#8211; La Serie del Caribe, Un Espectáculo Cadavérico</a></h2>
								<p>&#8220;Work frees us from three great evils: boredom, vice and hardship.&#8221; François-Marie Arouet (Voltaire)...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2021/01/18/the-letters-from-beyond-from-martin-luther-king-to-aaron-hicks-las-cartas-desde-el-mas-alla-de-martin-luther-king-para-aaron-hicks/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2021/01/18/the-letters-from-beyond-from-martin-luther-king-to-aaron-hicks-las-cartas-desde-el-mas-alla-de-martin-luther-king-para-aaron-hicks/" rel="bookmark">The Letters from Beyond From Martin Luther King to Aaron Hicks &#8211; Las Cartas desde el Más Allá De Martín Luther King para Aaron Hicks</a></h2>
								<p>“Having less money than you need is dramatic. But the biggest problem is having...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2021/01/20/farewell-to-don-sutton/" rel="prev">Farewell to Don Sutton</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/lsv-logo-3copy.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2018 Latino Sports, LLC, Site Designed by <a href="https://www.damoclesdesigns.com">Damocles Designs</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/&amp;t=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton -&amp;url=https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene.jpg&amp;description=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Heaven Continues to Strengthen in Baseball Taking Don Sutton &#8211; El Cielo sigue reforzándose se ha llevado a Don Sutton&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2021/01/21/heaven-continues-to-strengthen-in-baseball-taking-don-sutton-el-cielo-sigue-reforzandose-se-ha-llevado-a-don-sutton/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community</h3>
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">Carroll&#8217;s Cuisine: Mets Swindled by Seattle</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2019/06/23/rookie-catcher-returns-with-a-bang-after-10-year-hiatus/" rel="bookmark">Rookie Catcher Returns With A Bang After 10-Year Hiatus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">Cano and Diaz And Mets Not Done</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.9'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/scripts.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/retina.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/flexslider.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
</body>
</html>