<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://latinosports.com/baseball/xmlrpc.php" />
<meta property="og:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-1000x552.jpg" />
<meta name="twitter:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-1000x552.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="First and Second Teams Recognize Best Performers of 2020 Regular Season; Fan Votes and Decorated Panel to Determine All-MLB Choices; Voting Available at MLB.com/AllMLB Until November 13th at 2:00 p.m. (ET) Major League Baseball today announced the return of the official All-MLB Team presented by CohnReznick, which recognizes and commemorates the top performances by players in the 2020 regular [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/">
<meta name="twitter:title" content="FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK">
<meta name="twitter:description" content="First and Second Teams Recognize Best Performers of 2020 Regular Season; Fan Votes and Decorated Panel to Determine All-MLB Choices; Voting Available at MLB.com/AllMLB Until November 13th at 2:00 p.m. (ET) Major League Baseball today announced the return of the official All-MLB Team presented by CohnReznick, which recognizes and commemorates the top performances by players in the 2020 regular [&hellip;]">
<title>FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK &#8211; Latino Sports</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK Comments Feed" href="https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latinosports.com\/baseball\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uuc-styles-css'  href='https://latinosports.com/baseball/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinosports.com/baseball/wp-includes/css/dist/block-library/style.min.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/style.css?ver=5.2.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/reset.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/media-queries.css?ver=5.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinosports.com/baseball/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinosports.com/baseball/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Baseball: The Results Of A Season Under Siege.' href='https://latinosports.com/2020/10/29/baseball-the-results-of-a-season-under-siege/' />
<meta name="generator" content="WordPress 5.2.8" />
<link rel="canonical" href="https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/" />
<link rel='shortlink' href='https://latinosports.com/?p=5726' />
<link rel="alternate" type="application/json+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2020%2F10%2F29%2Ffan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2020%2F10%2F29%2Ffan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-5726 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn News</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://latinosports.com/"><img itemprop="logo" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="http://www.instagram.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="http://www.twitter.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-5726 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-featured" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://latinosports.com/category/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/7a78491a8b4e2aa17bef09bb815cede6?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a78491a8b4e2aa17bef09bb815cede6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://latinosports.com/author/julio/" title="Posts by Julio Pabón" rel="author">Julio Pabón</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-29">October 29, 2020</time></span>
							<meta itemprop="dateModified" content="2020-10-29"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/&amp;t=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK -&amp;url=https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-1000x552.jpg&amp;description=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="2208" height="552" src="https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq.jpg 2208w, https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-300x75.jpg 300w, https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-768x192.jpg 768w, https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-1024x256.jpg 1024w" sizes="(max-width: 2208px) 100vw, 2208px" />																												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-1000x552.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="552">
													</div><!--mvp-post-feat-img-->
																																																																										<p style="font-weight: 400;"><strong>First and Second Teams Recognize Best Performers of 2020 Regular Season;</strong></p>
<p style="font-weight: 400;"><strong>Fan Votes </strong><strong>and Decorated Panel to Determine All-MLB Choices;</strong></p>
<p style="font-weight: 400;"><strong>Voting Available at </strong><a href="http://www.mlb.com/allmlb" data-saferedirecturl="https://www.google.com/url?q=http://www.mlb.com/allmlb&amp;source=gmail&amp;ust=1604106455368000&amp;usg=AFQjCNH1E3szBhRUS6SGFRZHJInuJOKZBQ"><strong>MLB.com/AllMLB</strong></a><strong> Until November 13<sup>th</sup> at 2:00 p.m. (ET)</strong></p>
<p style="font-weight: 400;">Major League Baseball today announced the return of the official All-MLB Team presented by CohnReznick, which recognizes and commemorates the top performances by players in the 2020 regular season.  The selections for the All-MLB Team, which was established in 2019, will be announced during the week of December 7<sup>th</sup> on MLB Network.</p>
<p style="font-weight: 400;">Beginning today and continuing through Friday, November 13<sup>th</sup> at 2:00 p.m. (ET), fans may vote for their 2020 All-MLB choices at <a href="http://www.mlb.com/allmlb" data-saferedirecturl="https://www.google.com/url?q=http://www.mlb.com/allmlb&amp;source=gmail&amp;ust=1604106455368000&amp;usg=AFQjCNH1E3szBhRUS6SGFRZHJInuJOKZBQ">mlb.com/allmlb</a> or on the MLB App once every 24 hours.  In addition, the ballot will be available in Spanish at <a href="http://www.lasmayores.com/allmlb" data-saferedirecturl="https://www.google.com/url?q=http://www.lasmayores.com/allmlb&amp;source=gmail&amp;ust=1604106455368000&amp;usg=AFQjCNGC2lXRfLxBjZ35cNiX92NqujzegQ">lasmayores.com/allmlb</a>, as well as the Spanish version of the MLB App.  Fans voting on MLB.com and a decorated panel of media members, broadcasters, former players and other officials throughout the game will have equal say in determining the first-team and second-team choices who comprise the 2020 All-MLB Team.</p>
<p style="font-weight: 400;">Fans and panelists will vote for their choices at catcher, first base, second base, third base, shortstop, three outfielders (without regard for left/center/right) and designated hitter, along with five starting pitchers and two relief pitchers on both the first and second teams.  All choices should be based on the 2020 regular season, without regard for American League or National League affiliation.  The list of nominees that fans and panelists will choose amongst accompanies this press release.</p>
<p style="font-weight: 400;">“In a year where everyone faced new challenges, we are proud to help recognize and celebrate exceptional talent as the sponsor of the 2020 All-MLB Team,&#8221; said David Kessler, CEO of CohnReznick.</p>
<p style="font-weight: 400;">Among the 2020 nominees are 15 members of the inaugural All-MLB Team from 2019, including eight first-team selections and seven second-team selections.  All-MLB Team first-team honorees from 2019 featured on the 2020 ballot include starting pitcher Gerrit Cole of the New York Yankees, who was the leading vote-getter amongst fans in 2019, as well as shortstop Xander Bogaerts of the Boston Red Sox; designated hitter Nelson Cruz of the Minnesota Twins; starting pitcher Jacob deGrom of the New York Mets; second baseman DJ LeMahieu of the Yankees; catcher J.T. Realmuto of the Philadelphia Phillies; third baseman Anthony Rendon of the Los Angeles Angels; and outfielder Mike Trout of the Angels.  Among the 2019 second-team winners on the 2020 ballot are outfielder Ronald Acuña Jr. of the Atlanta Braves; outfielder Mookie Betts of the Los Angeles Dodgers; first baseman Freddie Freeman of the Braves; catcher Yasmani Grandal of the Chicago White Sox; reliever Liam Hendriks of the Oakland Athletics; starting pitcher Hyun-Jin Ryu of the Toronto Blue Jays; and outfielder Juan Soto of the Washington Nationals.</p>
<p style="font-weight: 400;"># # #</p>
<p style="font-weight: 400;"><strong>Contact: </strong>Matt Bourne or Michael Teevan, Major League Baseball, (212) 931-7878, <a href="http://www.mlbpressbox.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.mlbpressbox.com/&amp;source=gmail&amp;ust=1604106455368000&amp;usg=AFQjCNFkkCAhAiQXen2PQw6FuJh8TCNhVg">mlbpressbox.com</a>, <a href="http://www.twitter.com/MLB_PR" data-saferedirecturl="https://www.google.com/url?q=http://www.twitter.com/MLB_PR&amp;source=gmail&amp;ust=1604106455368000&amp;usg=AFQjCNF7tiILCLfB9s24LKurO4sbkpm33Q">@MLB_PR</a>.<strong> </strong></p>
<p style="font-weight: 400;"><strong>NOMINEES FOR 2020 ALL-MLB TEAM</strong></p>
<p style="font-weight: 400;"><em>Players are listed alphabetically and with their 2020 Club(s).</em></p>
<p style="font-weight: 400;">
<table width="493">
<tbody>
<tr>
<td width="192"><strong>1B</strong></td>
<td width="45"><strong>AVG</strong></td>
<td width="64"><strong>HR</strong></td>
<td width="64"><strong>RBI</strong></td>
<td width="64"><strong>SB</strong></td>
<td width="64"><strong>OPS</strong></td>
</tr>
<tr>
<td width="192"><strong>José Abreu, CWS</strong></td>
<td width="45">.317</td>
<td width="64">19</td>
<td width="64">60</td>
<td width="64">0</td>
<td width="64">.987</td>
</tr>
<tr>
<td width="192"><strong>Brandon Belt, SF</strong></td>
<td width="45">.309</td>
<td width="64">9</td>
<td width="64">30</td>
<td width="64">0</td>
<td width="64">1.015</td>
</tr>
<tr>
<td width="192"><strong>Freddie Freeman, ATL</strong></td>
<td width="45">.341</td>
<td width="64">13</td>
<td width="64">53</td>
<td width="64">2</td>
<td width="64">1.102</td>
</tr>
<tr>
<td width="192"><strong>Paul Goldschmidt, STL</strong></td>
<td width="45">.304</td>
<td width="64">6</td>
<td width="64">21</td>
<td width="64">1</td>
<td width="64">.883</td>
</tr>
<tr>
<td width="192"><strong>Dominic Smith, NYM</strong></td>
<td width="45">.316</td>
<td width="64">10</td>
<td width="64">42</td>
<td width="64">0</td>
<td width="64">.993</td>
</tr>
<tr>
<td width="192"><strong>Luke Voit, NYY</strong></td>
<td width="45">.277</td>
<td width="64">22</td>
<td width="64">52</td>
<td width="64">0</td>
<td width="64">.948</td>
</tr>
<tr>
<td width="192"></td>
<td width="45"></td>
<td width="64"></td>
<td width="64"></td>
<td width="64"></td>
<td width="64"></td>
</tr>
<tr>
<td width="192"><strong>2B</strong></td>
<td width="45"><strong>AVG</strong></td>
<td width="64"><strong>HR</strong></td>
<td width="64"><strong>RBI</strong></td>
<td width="64"><strong>SB</strong></td>
<td width="64"><strong>OPS</strong></td>
</tr>
<tr>
<td width="192"><strong>Cavan Biggio, TOR</strong></td>
<td width="45">.250</td>
<td width="64">8</td>
<td width="64">28</td>
<td width="64">6</td>
<td width="64">.807</td>
</tr>
<tr>
<td width="192"><strong>Robinson Canó, NYM</strong></td>
<td width="45">.316</td>
<td width="64">10</td>
<td width="64">30</td>
<td width="64">0</td>
<td width="64">.896</td>
</tr>
<tr>
<td width="192"><strong>Jake Cronenworth, SD</strong></td>
<td width="45">.285</td>
<td width="64">4</td>
<td width="64">20</td>
<td width="64">3</td>
<td width="64">.831</td>
</tr>
<tr>
<td width="192"><strong>César Hernández, CLE</strong></td>
<td width="45">.283</td>
<td width="64">3</td>
<td width="64">20</td>
<td width="64">0</td>
<td width="64">.763</td>
</tr>
<tr>
<td width="192"><strong>DJ LeMahieu, NYY</strong></td>
<td width="45">.364</td>
<td width="64">10</td>
<td width="64">27</td>
<td width="64">3</td>
<td width="64">1.011</td>
</tr>
<tr>
<td width="192"><strong>Brandon Lowe, TB</strong></td>
<td width="45">.269</td>
<td width="64">14</td>
<td width="64">37</td>
<td width="64">3</td>
<td width="64">.916</td>
</tr>
<tr>
<td width="192"><strong>Donovan Solano, SF</strong></td>
<td width="45">.326</td>
<td width="64">3</td>
<td width="64">29</td>
<td width="64">0</td>
<td width="64">.828</td>
</tr>
<tr>
<td width="192"></td>
<td width="45"></td>
<td width="64"></td>
<td width="64"></td>
<td width="64"></td>
<td width="64"></td>
</tr>
<tr>
<td width="192"><strong>SS</strong></td>
<td width="45"><strong>AVG</strong></td>
<td width="64"><strong>HR</strong></td>
<td width="64"><strong>RBI</strong></td>
<td width="64"><strong>SB</strong></td>
<td width="64"><strong>OPS</strong></td>
</tr>
<tr>
<td width="192"><strong>Tim Anderson, CWS</strong></td>
<td width="45">.322</td>
<td width="64">10</td>
<td width="64">21</td>
<td width="64">5</td>
<td width="64">.886</td>
</tr>
<tr>
<td width="192"><strong>Xander Bogaerts, BOS</strong></td>
<td width="45">.300</td>
<td width="64">11</td>
<td width="64">28</td>
<td width="64">8</td>
<td width="64">.867</td>
</tr>
<tr>
<td width="192"><strong>David Fletcher, LAA</strong></td>
<td width="45">.319</td>
<td width="64">3</td>
<td width="64">18</td>
<td width="64">2</td>
<td width="64">.801</td>
</tr>
<tr>
<td width="192"><strong>José Iglesias, BAL</strong></td>
<td width="45">.373</td>
<td width="64">3</td>
<td width="64">24</td>
<td width="64">0</td>
<td width="64">.956</td>
</tr>
<tr>
<td width="192"><strong>Corey Seager, LAD</strong></td>
<td width="45">.307</td>
<td width="64">15</td>
<td width="64">41</td>
<td width="64">1</td>
<td width="64">.943</td>
</tr>
<tr>
<td width="192"><strong>Trevor Story, COL</strong></td>
<td width="45">.289</td>
<td width="64">11</td>
<td width="64">28</td>
<td width="64">15</td>
<td width="64">.874</td>
</tr>
<tr>
<td width="192"><strong>Dansby Swanson, ATL</strong></td>
<td width="45">.274</td>
<td width="64">10</td>
<td width="64">35</td>
<td width="64">5</td>
<td width="64">.809</td>
</tr>
<tr>
<td width="192"><strong>Fernando Tatis Jr., SD</strong></td>
<td width="45">.277</td>
<td width="64">17</td>
<td width="64">45</td>
<td width="64">11</td>
<td width="64">.937</td>
</tr>
<tr>
<td width="192"><strong>Trea Turner, WSH</strong></td>
<td width="45">.335</td>
<td width="64">12</td>
<td width="64">41</td>
<td width="64">12</td>
<td width="64">.982</td>
</tr>
<tr>
<td width="192"></td>
<td width="45"></td>
<td width="64"></td>
<td width="64"></td>
<td width="64"></td>
<td width="64"></td>
</tr>
<tr>
<td width="192"><strong>3B</strong></td>
<td width="45"><strong>AVG</strong></td>
<td width="64"><strong>HR</strong></td>
<td width="64"><strong>RBI</strong></td>
<td width="64"><strong>SB</strong></td>
<td width="64"><strong>OPS</strong></td>
</tr>
<tr>
<td width="192"><strong>Brian Anderson, MIA</strong></td>
<td width="45">.255</td>
<td width="64">11</td>
<td width="64">38</td>
<td width="64">0</td>
<td width="64">.810</td>
</tr>
<tr>
<td width="192"><strong>Alec Bohm, PHI</strong></td>
<td width="45">.338</td>
<td width="64">4</td>
<td width="64">23</td>
<td width="64">1</td>
<td width="64">.881</td>
</tr>
<tr>
<td width="192"><strong>Manny Machado SD</strong></td>
<td width="45">.304</td>
<td width="64">16</td>
<td width="64">47</td>
<td width="64">6</td>
<td width="64">.950</td>
</tr>
<tr>
<td width="192"><strong>José Ramírez, CLE</strong></td>
<td width="45">.292</td>
<td width="64">17</td>
<td width="64">46</td>
<td width="64">10</td>
<td width="64">.993</td>
</tr>
<tr>
<td width="192"><strong>Anthony Rendon, LAA</strong></td>
<td width="45">.286</td>
<td width="64">9</td>
<td width="64">31</td>
<td width="64">0</td>
<td width="64">.915</td>
</tr>
<tr>
<td width="192"><strong>Justin Turner, LAD</strong></td>
<td width="45">.307</td>
<td width="64">4</td>
<td width="64">23</td>
<td width="64">1</td>
<td width="64">.860</td>
</tr>
<tr>
<td width="192"><strong>Gio Urshela, NYY</strong></td>
<td width="45">.298</td>
<td width="64">6</td>
<td width="64">30</td>
<td width="64">1</td>
<td width="64">.858</td>
</tr>
</tbody>
</table>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://latinosports.com/tag/featured/" rel="tag">featured</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png"/>
												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://latinosports.com/baseball/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Articles</span></h4>		<ul>
											<li>
					<a href="https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/">FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/29/baseball-the-results-of-a-season-under-siege/">Baseball: The Results Of A Season Under Siege.</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/29/cash-coached-like-roberts-in-the-dodgers-win-cash-dirigio-como-roberts-en-el-triunfo-de-los-dodgers/">Cash Coached like Roberts in the Dodgers Win &#8211; Cash dirigió como Roberts en el triunfo de los Dodgers</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/28/analytics-got-in-the-way-again/">Analytics Got In The Way Again</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/28/55-59-63-65-81-88-dodgers-comeback-in-2020/">&#8217;55, &#8217;59, &#8217;63, &#8217;65, &#8217;81, &#8217;88, Dodgers Comeback in 2020</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/28/coronavirus-amenza-temporada-2021-de-mlb-coronavirus-amenza-temporada-mlb-2021/">Coronavirus Amenza Temporada 2021 de MLB &#8211; Coronavirus Amenza Temporada MLB 2021</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/27/how-the-rays-build-their-winning-rosters-como-los-rays-arman-aus-rosters-ganadores/">How The Rays Build Their Winning Rosters &#8211; Cómo los Rays arman aus rósters ganadores</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/26/5670/">(no title)</a>
											<span class="post-date">October 26, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/25/gallery-nycfc-vs-montreal-impact/">GALLERY: NYCFC vs. Montreal Impact</a>
											<span class="post-date">October 25, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/10/25/i-did-not-see-the-game-but-seeing-the-dramatic-results-today-forced-me-to-write-this/">I Did Not See The Game, But Seeing The Dramatic Results Today Forced Me to Write This.</a>
											<span class="post-date">October 25, 2020</span>
									</li>
					</ul>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://latinosports.com/2020/10/29/baseball-the-results-of-a-season-under-siege/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2019/03/blackie-schwamb-1507909210-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2019/03/blackie-schwamb-1507909210-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2019/03/blackie-schwamb-1507909210-1-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2019/03/blackie-schwamb-1507909210-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/10/29/baseball-the-results-of-a-season-under-siege/" rel="bookmark">Baseball: The Results Of A Season Under Siege.</a></h2>
								<p>Wow, what a baseball season! It went by so fast. Almost like they didn&#8217;t...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2020/10/29/cash-coached-like-roberts-in-the-dodgers-win-cash-dirigio-como-roberts-en-el-triunfo-de-los-dodgers/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2019/12/En-La-Pelota-Juan-Vene-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/10/29/cash-coached-like-roberts-in-the-dodgers-win-cash-dirigio-como-roberts-en-el-triunfo-de-los-dodgers/" rel="bookmark">Cash Coached like Roberts in the Dodgers Win &#8211; Cash dirigió como Roberts en el triunfo de los Dodgers</a></h2>
								<p>“I was not very fast. Certainly not like Joe Morgan. But it wasn&#8217;t bad...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2020/10/28/analytics-got-in-the-way-again/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/09/Yankees-Red-Sox-8-19-20-Daniel-Budasoff-2406a-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/09/Yankees-Red-Sox-8-19-20-Daniel-Budasoff-2406a-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/09/Yankees-Red-Sox-8-19-20-Daniel-Budasoff-2406a-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2020/09/Yankees-Red-Sox-8-19-20-Daniel-Budasoff-2406a-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/10/28/analytics-got-in-the-way-again/" rel="bookmark">Analytics Got In The Way Again</a></h2>
								<p>New York: Yes the Dodgers earned their first World Series since 1988. And this...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2020/10/28/55-59-63-65-81-88-dodgers-comeback-in-2020/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/10/20201027AT_526706-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/10/20201027AT_526706-400x240.jpg 400w, https://latinosports.com/baseball/wp-content/uploads/2020/10/20201027AT_526706-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/10/20201027AT_526706-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/10/20201027AT_526706-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2020/10/20201027AT_526706-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/10/28/55-59-63-65-81-88-dodgers-comeback-in-2020/" rel="bookmark">&#8217;55, &#8217;59, &#8217;63, &#8217;65, &#8217;81, &#8217;88, Dodgers Comeback in 2020</a></h2>
								<p>&#8217;55, &#8217;59, &#8217;63, &#8217;65, &#8217;81, &#8217;88, Dodgers Comeback in 2020 It took 32 years...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2020/10/29/baseball-the-results-of-a-season-under-siege/" rel="prev">Baseball: The Results Of A Season Under Siege.</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/lsv-logo-3copy.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2018 Latino Sports, LLC, Site Designed by <a href="https://www.damoclesdesigns.com">Damocles Designs</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/&amp;t=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK -&amp;url=https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/10/nhogsstro1tvwakenxeq-1000x552.jpg&amp;description=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=FAN VOTING BEGINS TODAY FOR 2020 ALL-MLB TEAM PRESENTED BY COHNREZNICK&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2020/10/29/fan-voting-begins-today-for-2020-all-mlb-team-presented-by-cohnreznick/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community</h3>
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">Carroll&#8217;s Cuisine: Mets Swindled by Seattle</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2019/06/23/rookie-catcher-returns-with-a-bang-after-10-year-hiatus/" rel="bookmark">Rookie Catcher Returns With A Bang After 10-Year Hiatus</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">Cano and Diaz And Mets Not Done</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.8'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/scripts.js?ver=5.2.8'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/retina.js?ver=5.2.8'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/flexslider.js?ver=5.2.8'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.8'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/comment-reply.min.js?ver=5.2.8'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/wp-embed.min.js?ver=5.2.8'></script>
</body>
</html>