<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://latinosports.com/baseball/xmlrpc.php" />
<meta property="og:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg" />
<meta name="twitter:image" content="https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New York &#8211; It was a successful return to the ring Saturday night in Brooklyn at the Barclays Center for Zachary Ochoa. The super lightweight, residing in Williamsburg Brooklyn and with a heritage from Puerto Rico, won a tough 8-round unanimous decision over Angel Sarinana. After a year-and- half, the win was not clean. But [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/">
<meta name="twitter:title" content="Ochoa Wins Comeback Fight; Heavyweights Have New Contender">
<meta name="twitter:description" content="New York &#8211; It was a successful return to the ring Saturday night in Brooklyn at the Barclays Center for Zachary Ochoa. The super lightweight, residing in Williamsburg Brooklyn and with a heritage from Puerto Rico, won a tough 8-round unanimous decision over Angel Sarinana. After a year-and- half, the win was not clean. But [&hellip;]">
<title>Ochoa Wins Comeback Fight; Heavyweights Have New Contender &#8211; Latino Sports</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Ochoa Wins Comeback Fight; Heavyweights Have New Contender Comments Feed" href="https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/latinosports.com\/baseball\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='uuc-styles-css'  href='https://latinosports.com/baseball/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://latinosports.com/baseball/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://latinosports.com/baseball/wp-content/themes/the-league/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinosports.com/baseball/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://latinosports.com/baseball/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Commissioners Virus Has Hurt Baseball' href='https://latinosports.com/2020/03/06/the-commissioners-virus-has-hurt-baseball/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/" />
<link rel='shortlink' href='https://latinosports.com/?p=3982' />
<link rel="alternate" type="application/json+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2020%2F03%2F08%2Fochoa-wins-comeback-fight-heavyweights-have-new-contender%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flatinosports.com%2F2020%2F03%2F08%2Fochoa-wins-comeback-fight-heavyweights-have-new-contender%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-3982 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn News</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://latinosports.com/"><img itemprop="logo" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="http://www.instagram.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="http://www.twitter.com/latinosports" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://latinosports.com/category/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://latinosports.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://latinosports.com/category/soccer/nycfc/">NYCFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://latinosports.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://latinosports.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://latinosports.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://latinosports.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://latinosports.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://latinosports.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://latinosports.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://latinosports.com/category/basketball/brooklyn-news/">Brooklyn News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://latinosports.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19"><a href="https://latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://latinosports.com/category/more-deportes/caribbean-baseball/">Caribbean Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://latinosports.com/category/more-deportes/college-baseball/">College Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://latinosports.com/category/news/">News</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-3982 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing tag-barclays-center tag-boxing tag-featured tag-pbc tag-wba" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://latinosports.com/category/more-deportes/boxing/"><span class="mvp-post-cat left">Boxing</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Ochoa Wins Comeback Fight; Heavyweights Have New Contender</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/754b28bb46cd2b8d635a7a9f48b32559?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/754b28bb46cd2b8d635a7a9f48b32559?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://latinosports.com/author/rich-mancuso/" title="Posts by Rich Mancuso" rel="author">Rich Mancuso</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-08">March 8, 2020</time></span>
							<meta itemprop="dateModified" content="2020-03-08"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/&amp;t=Ochoa Wins Comeback Fight; Heavyweights Have New Contender', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Ochoa Wins Comeback Fight; Heavyweights Have New Contender -&amp;url=https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg&amp;description=Ochoa Wins Comeback Fight; Heavyweights Have New Contender', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Ochoa Wins Comeback Fight; Heavyweights Have New Contender&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="250" height="334" src="https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg 250w, https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424-225x300.jpg 225w" sizes="(max-width: 250px) 100vw, 250px" />																												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg">
														<meta itemprop="width" content="250">
														<meta itemprop="height" content="334">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">Rich Mancuso </span>
																																																																										<p>New York &#8211; It was a successful return to the ring Saturday night in Brooklyn at the Barclays Center for Zachary Ochoa. The super lightweight, residing in Williamsburg Brooklyn and with a heritage from Puerto Rico, won a tough 8-round unanimous decision over Angel Sarinana.</p>
<p>After a year-and- half, the win was not clean. But now at 27-years of age, and with a comeback win, Ochoa is satisfied. He acocmplished the mission and made the return after taking on a new trainer and dealing with business of an old contract.</p>
<p>“He was a tough guy and gave me the rounds that I needed,” Ochoa said. “I have not fought in a year in a half. Got to work on some things. It felt good to be in there.”</p>
<p>Ochoa returned to the gym with Steven Edwards. They spent five weeks away form Brooklyn and set up camp in Philadelphia. In between the hiatus, Ochoa, a once promising fighter in the division, earned a living delivering stock off a truck route.</p>
<p>He said, “ I will be champion I am back.”</p>
<p>But he admits, there is a lot of work to be done to get back on top. Ochoa, with a nice jab and foot work, had his opponent in the corner. However, like any fighter away from the ring for an extented period of time, there was that ring rust.</p>
<p>“This was a tailor made fight for me,” he said. He (Sarinana), actuallty came to win. This was not a gimmie fight. I leaned, you cant take anything lightly. I’m back, confident I came back to fight and fought a tough guy. Went the distance.”</p>
<p>Ochoa, 21-1, 7 KO’s. said he has a lot to prove. He does admit, this is only the beginning. The key of course, staying in the gym and being consistent.</p>
<p>“Boxing can bring you up, it can bring you down,” he said. But from this point forward, after fighting on a PBC FOX undercard, it can only mean going up the ladder again after this win.</p>
<p>MAIN EVENT UPSET: Robert Helenius (30-3, 19 KOs)scored an upset victory over previously unbeaten Adam Kownacki (20-1, 15 KOs) by stopping him in the fourth round of a WBA Heavyweight Title Eliminator headlining FOX PBC Fight Night and on FOX Deportes .</p>
<p>Once again, the heavyweight divsion has a new face in line for a shot at one of the major titles in the heavyweight divsion. And, this was an upset as Kownacki, a heavy favorite, needs to go back to the drawing board.</p>
<p>&#8220;I want to thank everyone who gave me this opportunity,&#8221; said Helenius. &#8220;Kownacki is a tough fighter. I worked hard in training camp and it paid off.&#8221;</p>
<p>Brooklyn&#8217;s Kownacki was fighting for the 10th time at Barclays Center in front of his hometown crowd, but was unable to keep the taller Helenius off of him after being hurt early in the fourth. A clean Helenius right hook hurt Kownacki, before a left hook put Kownacki down.</p>
<div id="attachment_3985" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-3985" class="wp-image-3985 size-medium" src="https://latinosports.com/baseball/wp-content/uploads/2020/03/Kownacki-vs-Helenius_Fight_Sean-Michael-Ham-_-Premier-Boxing-Champions-300x201.jpg" alt="" width="300" height="201" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/03/Kownacki-vs-Helenius_Fight_Sean-Michael-Ham-_-Premier-Boxing-Champions-300x201.jpg 300w, https://latinosports.com/baseball/wp-content/uploads/2020/03/Kownacki-vs-Helenius_Fight_Sean-Michael-Ham-_-Premier-Boxing-Champions.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-3985" class="wp-caption-text">Credit: PBC</p></div>
<p>&#8220;I knew that I hit him hard and I knew I just had to continue,&#8221; said Helenius. &#8220;I knew he was still hurt after that punch.</p>
<p>&#8220;Kownacki just kept coming and coming. He&#8217;s a good fighter I have to give it to him. My strength is to punch back when people come at me. It was a good fight and a tremendous opportunity for me to be here.&#8221;</p>
<p>While Kownacki outpaced Helenius landing 84 punches to 49 according to CompuBox, it was Helenius&#8217; 12 power punches landed in round four that made the difference. Helenius kept up the relentless attack, consistently hurting Kownacki and pushing him around the ring until referee David Fields waived off the fight 1:08 into the round.</p>
<p>&#8220;It wasn&#8217;t my night,&#8221; said Kownacki. &#8220;It&#8217;s boxing. It&#8217;s a tough sport and things just didn&#8217;t go my way tonight. It was a learning experience and I&#8217;m going to go back to the drawing board and get back to work.</p>
<p>&#8220;He hit me with a good shot. I knew what was going on, but I&#8217;m just upset with myself. It is what it is.&#8221;</p>
<p>In the televised opener, rising heavyweight Frank Sanchez (15-0, 11 KOs) scored a 10-round unanimous decision over Joey Dawejko (20-8-4, 11 KOs) to remain unbeaten.</p>
<p>&#8220;I was well prepared and I thought I fought very well tonight,&#8221; said Sanchez. &#8220;I dominated the fight. I showed good footwork and movement and did exactly what we worked on. I expected a lot of pressure, but with my boxing ability, there was no way he was going to catch me.&#8221;</p>
<div id="attachment_3986" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-3986" class="wp-image-3986 size-medium" src="https://latinosports.com/baseball/wp-content/uploads/2020/03/Sanchez-vs-Dawejko_Fight_Sean-Michael-Ham-_-Premier-Boxing-Champions-300x201.jpg" alt="" width="300" height="201" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/03/Sanchez-vs-Dawejko_Fight_Sean-Michael-Ham-_-Premier-Boxing-Champions-300x201.jpg 300w, https://latinosports.com/baseball/wp-content/uploads/2020/03/Sanchez-vs-Dawejko_Fight_Sean-Michael-Ham-_-Premier-Boxing-Champions.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-3986" class="wp-caption-text">Credit: PBC</p></div>
<p>The Cuban fighter dominated with his movement, rarely being flustered by Dawejko&#8217;s attack as he bounded around the ring and avoided the incoming Philadelphia native. Sanchez was also superior in punch output and accuracy, out throwing Dawejko 352 to 242 and out landing him by a 116 to 46 margin.</p>
<p>&#8220;I knew he was going to fight on the outside and he stayed on the outside,&#8221; said Dawejko. &#8220;Not much to say, he just did what he had to do. He was scared that&#8217;s why he was running around. He kept jumping back and staying away, so I guess he made it easy on the judges.&#8221;</p>
<p>Sanchez was able to punch open a cut on Dawejko&#8217;s right eye in round five, which he continued to batter throughout the remainder of the fight with jabs and right hands. After 10 rounds, all three judges saw the bout in favor of Sanchez, with scores of 100-90 twice and 98-92.</p>
<p>&#8220;I didn&#8217;t want to fight Dawejko&#8217;s fight, and he realized that and it frustrated him,&#8221; said Sanchez. &#8220;He might have thought he&#8217;s faced guys like me, but there&#8217;s no other heavyweight like me.&#8221;</p>
<p>In the televised opener: Rising heavyweight Frank Sanchez (15-0, 11 KOs) scored a 10-round unanimous decision over Joey Dawejko (20-8-4, 11 KOs) to remain unbeaten.</p>
<p>&#8220;I was well prepared and I thought I fought very well tonight,&#8221; said Sanchez. &#8220;I dominated the fight. I showed good footwork and movement and did exactly what we worked on. I expected a lot of pressure, but with my boxing ability, there was no way he was going to catch me.&#8221;</p>
<p>The Cuban fighter dominated with his movement, rarely being flustered by Dawejko&#8217;s attack as he bounded around the ring and avoided the incoming Philadelphia native. Sanchez was also superior in punch output and accuracy, out throwing Dawejko 352 to 242 and out landing him by a 116 to 46 margin.</p>
<p>&#8220;I knew he was going to fight on the outside and he stayed on the outside,&#8221; said Dawejko. &#8220;Not much to say, he just did what he had to do. He was scared that&#8217;s why he was running around. He kept jumping back and staying away, so I guess he made it easy on the judges.&#8221;</p>
<p>Sanchez was able to punch open a cut on Dawejko&#8217;s right eye in round five, which he continued to batter throughout the remainder of the fight with jabs and right hands. After 10 rounds, all three judges saw the bout in favor of Sanchez, with scores of 100-90 twice and 98-92.</p>
<p>&#8220;I didn&#8217;t want to fight Dawejko&#8217;s fight, and he realized that and it frustrated him,&#8221; said Sanchez. &#8220;He might have thought he&#8217;s faced guys like me, but there&#8217;s no other heavyweight like me.&#8221;</p>
<p>Comment: Ring786@aol.com</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://latinosports.com/tag/barclays-center/" rel="tag">Barclays Center</a><a href="https://latinosports.com/tag/boxing/" rel="tag">boxing</a><a href="https://latinosports.com/tag/featured/" rel="tag">featured</a><a href="https://latinosports.com/tag/pbc/" rel="tag">PBC</a><a href="https://latinosports.com/tag/wba/" rel="tag">WBA</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png"/>
												<meta itemprop="url" content="https://latinosports.com/baseball/wp-content/uploads/2018/11/latino-50.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://latinosports.com/baseball/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">		<h4 class="mvp-sec-head"><span class="mvp-sec-head">Recent Articles</span></h4>		<ul>
											<li>
					<a href="https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/">Ochoa Wins Comeback Fight; Heavyweights Have New Contender</a>
											<span class="post-date">March 8, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/03/06/the-commissioners-virus-has-hurt-baseball/">The Commissioners Virus Has Hurt Baseball</a>
											<span class="post-date">March 6, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/03/03/spring-training-20-yankees-red-sox-duel-in-tampa/">Spring Training &#8217;20: Yankees, Red Sox Duel in Tampa</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/03/02/mikey-garcia-over-vargas-in-showdown/">Mikey Garcia Over Vargas In Showdown</a>
											<span class="post-date">March 2, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/03/01/30-years-and-counting-baseball-black-history-month/">30 Year’s And Counting &#8211; Baseball &#038; Black History Month</a>
											<span class="post-date">March 1, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/02/29/jackie-robinson-thrown-out-of-hotel-in-cuba-for-being-black/">Jackie Róbinson Thrown Out Of Hotel In Cuba For Being Black</a>
											<span class="post-date">February 29, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/02/21/view-of-wilder-fury-2-from-the-latino-fighter-trainer-and-more/">View Of Wilder-Fury 2 From The Latino Fighter, Trainer, And More</a>
											<span class="post-date">February 21, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/02/15/manfred-does-more-damage-to-baseball-than-those-that-steal-signs/">Manfred Does More Damage to Baseball Than Those That Steal Signs</a>
											<span class="post-date">February 15, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/02/14/its-all-about-determination-for-a-latino-and-goal-with-pro-wrestling/">It&#8217;s All About Determination For A Latino And Goal With Pro Wrestling</a>
											<span class="post-date">February 14, 2020</span>
									</li>
											<li>
					<a href="https://latinosports.com/2020/02/14/time-for-beltran-and-cora-to-come-forward-and-explain/">Time for Beltran And Cora To Come Forward And Explain</a>
											<span class="post-date">February 14, 2020</span>
									</li>
					</ul>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Boxing</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://latinosports.com/2020/03/02/mikey-garcia-over-vargas-in-showdown/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/03/DAZN-Garcia-vs-Vargas-TX-Fight-Night-WESTCOTT-8499-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/03/DAZN-Garcia-vs-Vargas-TX-Fight-Night-WESTCOTT-8499-400x240.jpg 400w, https://latinosports.com/baseball/wp-content/uploads/2020/03/DAZN-Garcia-vs-Vargas-TX-Fight-Night-WESTCOTT-8499-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/03/DAZN-Garcia-vs-Vargas-TX-Fight-Night-WESTCOTT-8499-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/03/DAZN-Garcia-vs-Vargas-TX-Fight-Night-WESTCOTT-8499-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2020/03/DAZN-Garcia-vs-Vargas-TX-Fight-Night-WESTCOTT-8499-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/03/02/mikey-garcia-over-vargas-in-showdown/" rel="bookmark">Mikey Garcia Over Vargas In Showdown</a></h2>
								<p>New York- In the main event of a thrilling Matchroom Boxing USA fight card...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2020/02/21/view-of-wilder-fury-2-from-the-latino-fighter-trainer-and-more/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/02/Final-Press-Conference-02.19.2020_02_22_2020_Presser_Ryan-Hafey-_-Premier-Boxing-Champions-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/02/Final-Press-Conference-02.19.2020_02_22_2020_Presser_Ryan-Hafey-_-Premier-Boxing-Champions-400x240.jpg 400w, https://latinosports.com/baseball/wp-content/uploads/2020/02/Final-Press-Conference-02.19.2020_02_22_2020_Presser_Ryan-Hafey-_-Premier-Boxing-Champions-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/02/Final-Press-Conference-02.19.2020_02_22_2020_Presser_Ryan-Hafey-_-Premier-Boxing-Champions-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/02/Final-Press-Conference-02.19.2020_02_22_2020_Presser_Ryan-Hafey-_-Premier-Boxing-Champions-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2020/02/Final-Press-Conference-02.19.2020_02_22_2020_Presser_Ryan-Hafey-_-Premier-Boxing-Champions-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/02/21/view-of-wilder-fury-2-from-the-latino-fighter-trainer-and-more/" rel="bookmark">View Of Wilder-Fury 2 From The Latino Fighter, Trainer, And More</a></h2>
								<p>New York: Saturday night at the MGM Grand Garden Arena in Las Vegas the...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2020/02/05/rigondeaux-looks-for-title-in-a-second-weight-class/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="250" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/02/1200px-Guillermo_Rigondeaux-250x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/02/1200px-Guillermo_Rigondeaux-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/02/1200px-Guillermo_Rigondeaux-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2020/02/1200px-Guillermo_Rigondeaux-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/02/05/rigondeaux-looks-for-title-in-a-second-weight-class/" rel="bookmark">Rigondeaux Looks For Title In A Second Weight Class</a></h2>
								<p>New York: Former world champion Guillermo Rigondeaux will seek to become a three-time, two-division...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://latinosports.com/2020/01/23/danny-garcia-aims-for-saturday-night-in-title-eliminator/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://latinosports.com/baseball/wp-content/uploads/2020/01/SHO-Garcia-vs-Redkach-Press-Conference-WESTCOTT-042-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/01/SHO-Garcia-vs-Redkach-Press-Conference-WESTCOTT-042-400x240.jpg 400w, https://latinosports.com/baseball/wp-content/uploads/2020/01/SHO-Garcia-vs-Redkach-Press-Conference-WESTCOTT-042-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2020/01/SHO-Garcia-vs-Redkach-Press-Conference-WESTCOTT-042-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2020/01/SHO-Garcia-vs-Redkach-Press-Conference-WESTCOTT-042-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2020/01/SHO-Garcia-vs-Redkach-Press-Conference-WESTCOTT-042-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://latinosports.com/2020/01/23/danny-garcia-aims-for-saturday-night-in-title-eliminator/" rel="bookmark">Danny Garcia Aims For Saturday Night In Title Eliminator</a></h2>
								<p>New York: Every fight is significant for Danny Garcia. Saturday night the two-time division...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://latinosports.com/2020/03/02/mikey-garcia-over-vargas-in-showdown/" rel="prev">Mikey Garcia Over Vargas In Showdown</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://latinosports.com/"><img src="https://latinosports.com/baseball/wp-content/uploads/2018/11/lsv-logo-3copy.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="http://www.twitter.com/latinosports" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.instagram.com/latinosports" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="http://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2018 Latino Sports, LLC, Site Designed by <a href="https://www.damoclesdesigns.com">Damocles Designs</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/&amp;t=Ochoa Wins Comeback Fight; Heavyweights Have New Contender', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Ochoa Wins Comeback Fight; Heavyweights Have New Contender -&amp;url=https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/&amp;media=https://latinosports.com/baseball/wp-content/uploads/2020/03/IMG_1424.jpg&amp;description=Ochoa Wins Comeback Fight; Heavyweights Have New Contender', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Ochoa Wins Comeback Fight; Heavyweights Have New Contender&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://latinosports.com/2020/03/08/ochoa-wins-comeback-fight-heavyweights-have-new-contender/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community</h3>
													<a href="https://latinosports.com/2018/12/06/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/12/02/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">Carroll&#8217;s Cuisine: Mets Swindled by Seattle</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Baseball</h3>
													<a href="https://latinosports.com/2018/12/05/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">Cano and Diaz And Mets Not Done</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://latinosports.com/2018/11/30/this-could-be-the-deal-that-makes-believers-of-mets-fans-again/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://latinosports.com/baseball/wp-content/uploads/2018/11/14804774734_eabecdfe8d_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://latinosports.com/baseball/wp-content/uploads/2018/11/14804774734_eabecdfe8d_b-80x80.jpg 80w, https://latinosports.com/baseball/wp-content/uploads/2018/11/14804774734_eabecdfe8d_b-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>New York Mets</h3>
													<a href="https://latinosports.com/2018/11/30/this-could-be-the-deal-that-makes-believers-of-mets-fans-again/" rel="bookmark">This Could Be The Deal That Makes Believers Of Mets Fans Again</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.5'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/flexslider.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://latinosports.com/baseball/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>